kodi settings problem

inters

New member
Jul 30, 2015
4
0
0
Hi,

i have kodi 14.2 helix running on t8 android box.

i have daily issues with the settings. everytime i turn the box it off all the settings are lost. the date and time change to 1970, add ons are not updated and all my settings how i like to run the box are lost.
i have to restore it via the usb add on.

is there a way for all savings to be set permanently.

i have not been able to find a previous post on this issue.
is there a simple fix.

thanks.
 

roach46

New member
Nov 24, 2014
47
0
0
the box should have power to it, with the box turned off, not the power going to the box, thats why the clock resets to default, and you loose your settings
 

noz

New member
Feb 1, 2014
153
0
0
Asgard
9 times outs 10, the reason the box will give 1970 as the date is because there is no internet connection. So I would check that 1st when you boot up the box; make sure internet is a go.
 

inters

New member
Jul 30, 2015
4
0
0
many thanks for the advice - i will give that a go and see if it works.

am i right in saying that any box will loose settings if there is no power to - ie goes back to default setting ?
 

mj71

New member
Jan 13, 2013
3,706
0
0
If its losing all settings when you power it off and then back on,then there is something wrong somewhere

This shouldnt be happening

You can unplug a device as many times as you want,when you power it back on it shouldnt have lost everything

As noz said,normally its an internet thing if the date goes beserk

If your box keeps resetting itself back to default and not just the date issue,then something is wrong with it or could be a setting on the box not set to update date and time or something of that order (dont have that box so dont know exactly what it will say in your settings),but unplugging it from the mains should not make everything disappear
 
Last edited:

ste6662

New member
Jul 29, 2015
2
0
0
when in time and date settings make sure to select the right time-zone, then go into language and input settings and change the language to the proper one. Also u may want to change the keyboard settings while your there cause all those settings i'm talking about, for me they were all in chinese.
 

inters

New member
Jul 30, 2015
4
0
0
i think i have fixed this -
as advised it was simply adjust the date/time to auto update.

many thanks to all for the advice.