last 5 days remote wont control volume

satmanuk

New member
Mar 5, 2015
21
0
0
hi guys a strange one

i have changed no settings at all and running my box at 4k 60hz via a hdmi 2.2 lead for last 3 months with out any sound probs

last week i recall the volume box in top middle of the aeon mq6 skin looking a little smaller than normal but didn't think anything of it until this week.

my remote does seem to control the volume no more? up down or mute?

when a movie was loud i would just pick up the remote and turn down a little. now got to use tv one for vol and kodi remote for everything else

any ideas?

tried:
output on box to hdmi and pcm
tried passthough on off
downmix on and off
just cant seem to solve it after two hours



Sent from my iPhone using Tapatalk
 

Stoofer

Moderator
Staff member
Apr 18, 2015
674
0
0
Wales
Is it possible that you've set the intenal Kodi Volume to Mute? Change the skin back to Confluence for a minute and see if there's a small loudpeaker icon in a circle with a bar through it at the top right of the screen. I'm assuming here you haven't zoomed the screen or misaligned it so that you're actually seeing all of the display.

There are two ways to control Volume in Kodi, one is the main Android System Volume and the other is Kodi's own Volume Control. If you mess up Kodi's internal Volume then most simple Android box remotes will be useless, they can only change the System Volume. If you do have that No Volume Icon then let us know,
 

satmanuk

New member
Mar 5, 2015
21
0
0
hi mate
when i press vol or mute the bar at top moves and of course goes to bottom when i hit mute.




Sent from my iPhone using Tapatalk
 

satmanuk

New member
Mar 5, 2015
21
0
0
system vol is on auto detect as well as have tried pcm or hdmi not spif as no lead in there will try your post later


Sent from my iPhone using Tapatalk
 

Stoofer

Moderator
Staff member
Apr 18, 2015
674
0
0
Wales
As long as BOTH Volume Bars are set to max then that should be OK. Kodi 16 changed the way it handled Volume Control by decoupling the System Volume and Kodi Volume bars, prior to this changing one automatically changed the other - and displayed both. Now you can change each one individually but as the small remote controls that come with Android boxes usually only have System Volume controls you can see that if anything changes the Kodi Volume then you might have problems.

It's a bit like connecting a DVD player to an amplifier where the DVD player has its own Volume Control. If the DVD's output Volume is muted or set to zero then no matter how high you turn up the amp's volume you won't hear anything.
 

satmanuk

New member
Mar 5, 2015
21
0
0
stranger . had to hoover today and removed power to box and moved a few leads. put back in and box defaulted to 720p which is strange as a 4k tv in a hdmi2.2 port and a hdmi 2.2 lead and was on 4k 60hz

any way put back to 4k 60 and click mute and muted on the launcher. started kodi and no sound on menus. unchecked mute and sound back and vol up and down again

what do u think was? lead? box screwing up res?


Sent from my iPhone using Tapatalk
 

Stoofer

Moderator
Staff member
Apr 18, 2015
674
0
0
Wales
You guess is as valid as mine! The only thing I can think of is if you pulled the plug on Kodi without shutting it down properly, that sometimes corrupts some of the settings files which Kodi then detects on next startup and sets some things back to their default values.

Glad you can hear again!