Leopold repository "OpenElec Development Update

bicky

Member
Nov 1, 2013
93
0
6
Portugal
This repository " OpenElec Dev Update "has just been updated to version 4.38.0 since the upgrade I get a Script error.
Can I obtain the .zip file to load a previous version that worked ( RollBack ).If so the source would be welcome.
 

bicky

Member
Nov 1, 2013
93
0
6
Portugal
Hi - thanks for this - sorry to say the problem is not solved , still getting script error. It seems that this addon is down