long time lurker, first time poster. 8.0.1 on Pi3...Unable to build menu.

maussimo010

New member
May 4, 2017
2
0
0
Ill try to make this quick and concise...

Updated to 8.0.1 using the LE shortcut inside Kodi.

Froze after install on the LE screen and said 8.0.1 official in top left hand corner.

saw where people had issues with the "addons27.db" folder.

renamed mine "backup.addons27.db"

it loaded into kodi fine after that.

now, I get the "unable to build menu. Upload debug log?" error message because I have no shortcuts on my kodi. It's just a background with the weather and time on the bar across the screen. It appears that my tv/movies are still present and accounted for.

I run a Mac, and my Pi3 shows up in my finder as a share, so I can access it from there and drag/drop files from it if need be, so I have not had to SSH into it yet.

I am using the Aeon Nox Silvo 5 mod, if that makes a difference.

So, here is my log file:

(my log file wasnt allowed to be posted because im new, but I DO have one!)


What happened to my baby‽?!

thanks in advance!!
 
Last edited:

maussimo010

New member
May 4, 2017
2
0
0
try renaming guisettings.xml to backup.guisettings.xml
I fixed it another way, which was to use the keyboard.

I rarely use the keyboard because i use the kodi IOS remote app. Remembering I can use the keyboard I hit "S" for settings, swapped skins, switched to plain ole aeon nox, updated silvo to 6.0.6 from 6.0.1, reinstalled it and when it finished it rebuilt the shortcuts. Ill need a bit of tweaking i think to make it set up as it was before, but everything looks ok now...thanks for the reply though!
 
Thread starter Similar threads Forum Replies Date
R Welcome Centre 1
B Welcome Centre 1
F Welcome Centre 1