mobile hotspot has sources, wifi-fed iPad suddenly has none?!

thimk

New member
Dec 5, 2012
13
0
1
Denmark
Should I place my question here or in Kodi on android, hmm?

Well, I am running a compiled Kodi on iOS9.1 on an iPad3. Works fine.

Also a Kodi on Android 5.1. Also fine.

Today I took the bus 500 km and watched Kodi on the iPad the whole way. Mobile hotspot on the phone. Signal dropped twice. I was much impressed.

I ran Genesis, FUBAR some others - no problems.

Arriving at my destination, there are suddenly no sources in my iPad-Kodi, but no problems on the Android-Kodi in the telephone. Restarting telephone and iPad changes nothing - still no sources in the iPad, apart from the Danish national channels, which are also accessible from the net. But that app begins by telling me I am not in Denmark, and still proceeds to play national content.

I can go on the internet and check mail on the iPad, but no sources in Kodi movie/TV addons.

There are no DNS-adresses visible in Kodi from the iPad's wifi-connection to the mobile hotspot. I never thought to look before, as it has been working flawlessly everywhere else.

My question is: How can this be? What COULD be the reason? The local version of my service provider (same provider, though) somehow blocking? But why then does it work on the telephone? And why can I use the internet on the iPad in any other way? (Am writing this on the iPad via mobile hotspot)
 
Last edited: