Mx2 launcher

felixstowe

New member
Jan 4, 2013
17
0
0
Hi all, don't know if you can help, but!
I removed xbmc from my box and installed the new gotham release. As a result I lost the xbmc option from the launcher, it now only shows the 3d launcher and the standard launcher. Can anyone tell me how to put the xbmc back in to the " "complete action using ". Would be a great help, " she who must be obeyed" is giving me grief because it has disappeared. Basically I want to set the box so that it boots strait in to xbmc
Thanks
 
Last edited:

Frederick_99

New member
Sep 18, 2012
452
0
0
UK
Hi all, don't know if you can help, but!
I removed xbmc from my box and installed the new gotham release. As a result I lost the xbmc option from the launcher, it now only shows the 3d launcher and the standard launcher. Can anyone tell me how to put the xbmc back in to the " "complete action using ". Would be a great help, " she who must be obeyed" is giving me grief because it has disappeared. Basically I want to set the box so that it boots strait in to xbmc
Thanks
use startup manager from the playstore
once installed use the custom option in startup manager to add xbmc.

When starting your android device It will probably still open up the launcher options but don't press anything and xbmc will launch
 

streamwatcher2013

Well-known member
Oct 24, 2013
962
434
63
USA
Hi all, don't know if you can help, but!
I removed xbmc from my box and installed the new gotham release. As a result I lost the xbmc option from the launcher, it now only shows the 3d launcher and the standard launcher. Can anyone tell me how to put the xbmc back in to the " "complete action using ". Would be a great help, " she who must be obeyed" is giving me grief because it has disappeared. Basically I want to set the box so that it boots strait in to xbmc
Thanks
You cab set the box boot straight to XBMC by going to Setting - Application Manager - Run All
If your device is booting straght to "3D launcher" or "Launcher" then go down in the app list when you see the "3D launcher" or "Launcher", click onto it then from right panel choose "Clear Default". Press the Home key on your remote, a dialog will pop up asking which launcher you would like to use. Select XBMC, and set it to Always. Reboot
 

felixstowe

New member
Jan 4, 2013
17
0
0
Hi thanks, tried that, but when I press home xbmc is not offered as an option, just 3d launcher or the standard one. I think I have somehow managed to delete it from the launcher options, any ideas?
 
Thread starter Similar threads Forum Replies Date
X Random Topics 0
S Random Topics 16
C G-Box Midnight 0