Netflix nag on Atv2

downs

New member
Aug 5, 2013
16
0
0
In the last 2 days I have been getting a message when starting Netflix that I need to update my OS?

I'm not exactly sure of my OS version as I am at work right now, but I do know I am running Helix , the most recent I think in terms of KODI.

Has anyone else seen this? I have been searching and searching and haven't seen anything.
Is this something to do with a 5.3 upgrade perhaps?

Also since I'm posting, I also have an AtV 3 and have a chance to swap for a 2. I'm concerned though that maybe the 2's are on their way out?
 

downs

New member
Aug 5, 2013
16
0
0
Well netflix stopped working today ... still working on the 3 so assuming its the OS upgrade that is stopping it from working.

I agree about Kodi but if they are stopping supporting the 2 it looks this devices days are numbered.
Maybe time to look into a non apple solution I guess.
Although I love having the ability to stream music to just about anywhere in my house.
 

downs

New member
Aug 5, 2013
16
0
0
I'm no expert, but believe the answer is no.
No jailbreak available above 5.3.

I read on firecore's site that they have a temporary work around in the newest version of ATVBlack but I'm not interested in paying for that service considering the future of the ATV scene.