New android box flickery video playback

Antnkel

New member
Oct 13, 2013
170
0
0
Hi,
Ive searched and cant find an answer.
I've just bought a quad core android box ( already have a dual core box) and video playback is a bit flickery, with either live stream or downloaded content.
Not sure whats wrong, the dual core box is fine.
Here's the log-
http://xbmclogs.com/show.php?id=259977

Thanks.
Anthony.
 

Antnkel

New member
Oct 13, 2013
170
0
0
I searched flickery video playback and couldnt find anything similar!
Only wanted some help, didn't want to be called a liar.
Thought this forum was for help, last few threads I've posted have either been ignored or given replies like yours.
Thanks a lot.
 

showgun

New member
Dec 23, 2011
3,209
0
0
To Your Left
I searched flickery video playback and couldnt find anything similar!
Only wanted some help, didn't want to be called a liar.
Thought this forum was for help, last few threads I've posted have either been ignored or given replies like yours.
Thanks a lot.
With replies like this I have no interest in helping you.

P.S. I didn't call you a liar. I asked what steps you had followed this far.
 

showgun

New member
Dec 23, 2011
3,209
0
0
To Your Left
If you continue to speak disrespectfully, insultingly, and/or aggressively I will invite you to stop visiting this forum. Your tone isn't appreciated. Feel free to get the last word and have your account locked... or simply move forward respectfully and receive the help that jake is offering you above.
 

Antnkel

New member
Oct 13, 2013
170
0
0
Thanks for the reply, just frustrated and want help.
Sorry if I sounded ungrateful just sounding off.
I have an android box which has sr13 on it.
It's a quad core with armv7 processor

I've installed the lastest gotham xbmc on.
Changed the decoding to software and it seemed ok until I unplugged it and the playback went choppy again!
Also the audio isn't great.

Log-
http://xbmclogs.com/show.php?id=260944

Showgun- sorry
 

jakewalton4

New member
Jul 22, 2013
39
0
0
Newcastle, UK
Have you changed the firmware on it? Every review I've read about these boxes say you need to change the firmware (usually because playback is choppy). I bought one the other day and am in the process of changing the firmware, but mine's a Q7. Never heard of an sr13 I'm afraid, have you opened up the case to see what's printed on the motherboard (it's easier than it sounds!)
 

Antnkel

New member
Oct 13, 2013
170
0
0
No I've not opened it up, how?
If it needs an update to firmware how do I do that?
 

mastafunk

New member
Jun 24, 2014
165
0
0
Thanks for the reply, just frustrated and want help.
Sorry if I sounded ungrateful just sounding off.
I have an android box which has sr13 on it.
It's a quad core with armv7 processor

I've installed the lastest gotham xbmc on.
Changed the decoding to software and it seemed ok until I unplugged it and the playback went choppy again!
Also the audio isn't great.

Log-
http://xbmclogs.com/show.php?id=260944

Showgun- sorry
You will probably want some sort of hardware decoding. If its an amlogic box enable amcodec.. If not enable mediacodec.. Give that a try and report back.
 

jakewalton4

New member
Jul 22, 2013
39
0
0
Newcastle, UK
Try the firmware from here. Then install XBMC (they seem to prefer a custom build of XBMC so try what they say and see if it's any good)

You will probably want some sort of hardware decoding. If its an amlogic box enable amcodec.. If not enable mediacodec.. Give that a try and report back.
It's an RK3188T, what's mediacodec?
 

showgun

New member
Dec 23, 2011
3,209
0
0
To Your Left
No... Firmware is typically loaded onto a flash drive. Drive plugged into a usb port. Device placed in recovery mode. File then selected.

Personally... Before I did all that I would work through a lot of other stuff. This is why I asked what other steps you had gone through ..

Versions of xbmc you tried?
Add-ons that were causing issue?
Just xbmc or videos outside of xbmc as well?
Just HD or SD as well?
Your internet speed?
Is the device WiFi or Ethernet?
Ext