New FireStick install not working

Ntivos

New member
Oct 21, 2018
8
0
0
Hi all,

I installed AliveGR on a new Amazon Firestick. Most
channels will not play. Sometimes Skai will play and Vouli usually works. But none of the EPT or Mega, Ant1, etc... will work. Usually it will just show Working in the lower right and nothing will happen. Sometimes I get the error:

"One of more items failed to play. Check the log for more information about this message."

I am running Kodi 17.6 and AliveGR 1.8.2

Any help would be appreciated,
 

Ntivos

New member
Oct 21, 2018
8
0
0
From AliveGr Addon, go to Tools: Setting Streams: Activate MPEG-DASH

Actions: Activate YouTube setup
Thanks. I had gone in to Active MPEG-DASh and I got a message in the lower right that MPEG-DASH was already activated.

I found YouTube setup and I set that but I still have the same issues. Is there a proper way for me to wipe and start over?

Thanks,
Ntivos
 
Last edited:

Ntivos

New member
Oct 21, 2018
8
0
0
Thank you. I found it but it didn't seem to fix it. Is there a proper method to wipe and start over?

Thanks
 

Ntivos

New member
Oct 21, 2018
8
0
0
Try re-installing Kodi.
OK...so I am still not working. I reinstalled Kodi. Then I reset my Firestick and started all over. No luck.
My Firestick gets decent wireless speed (around 80 Mbps...I have gigabit service)

When I go to Amazon Prime those shows stream fine.

When I go to AliveGR add-on Vouli is the only channel that will come up from the first page.

I think that I may be on to something. When I go to the Youtube add-on and select "live" I get mixed results. Many of the live channels will be stuck in a 5 second loop. Others don't come up at all. So I believe that this may be my problem. Note that regular youtube files for the most part play fine. Only the live youtube channels have issues.

To install:

I installed 32 bit android Kodi 17.6 from
And then I installed the AliveGR zip
Lastly I installed the AliveGR add on from the Thgiliwt repository

Any thoughts?

Thanks.

UPDATE: I fixed the youtube issue by going into settings on the youtube app and enabling MPEG-DASH. Unfortunately, AliveGR still isn't working. I have verified MPEG-DASH is enabled on it.

UPDATE2: It seems like SKAI and STAR are working but not much else (Alpha, ANT1, Any EPT) Here is something interesting, I went into the repository and installed ANT1 player, ERT Player and Alpha Player. ANT1 and ERT don't work. BUT, Alpha player works. Though Alpha channel doesn't work from within AliveGR.

I am starting to check more channels....EPT Play 1 works. But not EPT Play 2 or EPT HD or EPT World
 
Last edited:

Ntivos

New member
Oct 21, 2018
8
0
0
From Kodi, did you got to System , Add-ons and check from Unknown Sources.
Yes. I have to enable it early on in the process. I can't remember when, but when I have to install something, Kodi tells me that I have to turn on Unknown Sources.
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,444
34
48
The Halls of Valhalla
Go to settings and verify that it is turned on. When you turn it on only when requested by an addon, it only turns it on temporilly for that addon. If you go to settings now and turn it on, it will stay turned on. Please also exit Kodi using the on/off button on the main Kodi screen, do not force close Kodi as it may cause any settings you have enabled to revert back to being disabled.
 

Ntivos

New member
Oct 21, 2018
8
0
0
Go to settings and verify that it is turned on. When you turn it on only when requested by an addon, it only turns it on temporilly for that addon. If you go to settings now and turn it on, it will stay turned on. Please also exit Kodi using the on/off button on the main Kodi screen, do not force close Kodi as it may cause any settings you have enabled to revert back to being disabled.
I verified that this setting is turned on and I have restarted Kodi multiple times. Just curious, wouldn't nothing work if that was an issue?

I got another Amazon Firestick today so I installed everything.
It is having the same exact problems.
Vouli works flawlessly.
A handful of other channels work too including SKAI and Star.
EPT1/2/3/HD/Play2 don't work. BUT, EPT Play1 works.

All of the above is the exact same behavior on both Firesticks.


I am including an excerpt of my Kodi.log which I believe contains entries from a failed attempt on a channel:
23:58:23.529 T:18446744072512823496 ERROR: Previous line repeats 5 times.
23:58:23.530 T:18446744072512823496 ERROR: Control 50 in window 10025 has been asked to focus, but it can't
23:58:24.093 T:18446744072527072960 WARNING: CreateLoader - unsupported protocol(plugin) in plugin://plugin.video.AliveGR/?action=live_switcher
23:58:24.098 T:18446744072527072960 ERROR: InputStream: Error opening, plugin://plugin.video.AliveGR/?action=live_switcher
23:58:37.885 T:18446744072547295008 NOTICE: ResolveURL: Initializing ResolveURL version: 5.0.17
23:58:42.594 T:18446744072512823496 ERROR: Playlist Player: skipping unplayable item: 0, path [plugin://plugin.video.AliveGR/?action=play&url=https%3A%2F%2Fwebtv.ert.gr%2Fwebtv%2Fert%2Ftv%2Fytb%2Fert1_ipinfo-geo_purge.html&title=EPT+1&image=%2Fstorage%2Femulated%2F0%2FAndroid%2Fdata%2Forg.xbmc.kodi%2Ffiles%2F.kodi%2Faddons%2Fresource.images.alivegr.logos%2Fresources%2Flogos%2FEPT1.png&plot=No+information+available&genre=Panhellenic]
23:58:48.739 T:18446744072550611320 WARNING: CreateLoader - unsupported protocol(plugin) in plugin://plugin.video.AliveGR/?action=live_switcher
23:58:48.739 T:18446744072550611320 ERROR: InputStream: Error opening, plugin://plugin.video.AliveGR/?action=live_switcher
23:58:55.602 T:18446744072567500368 NOTICE: ResolveURL: Initializing ResolveURL version: 5.0.17
23:59:00.127 T:18446744072512823496 ERROR: Playlist Player: skipping unplayable item: 0, path [plugin://plugin.video.AliveGR/?action=play&url=https%3A%2F%2Fwebtv.ert.gr%2Fwebtv%2Fert%2Ftv%2Fytb%2Fert2_ipinfo-geo_purge.html&title=EPT+2&image=%2Fstorage%2Femulated%2F0%2FAndroid%2Fdata%2Forg.xbmc.kodi%2Ffiles%2F.kodi%2Faddons%2Fresource.images.alivegr.logos%2Fresources%2Flogos%2FEPT2.png&plot=No+information+available&genre=Panhellenic]
23:59:04.568 T:18446744072550611320 WARNING: CreateLoader - unsupported protocol(plugin) in plugin://plugin.video.AliveGR/?action=live_switcher
23:59:04.568 T:18446744072550611320 ERROR: InputStream: Error opening, plugin://plugin.video.AliveGR/?action=live_switcher
 
Last edited:

DKSat

Member
Oct 12, 2016
62
0
6
Washingtin DC
I updated a Android box with Kodi 17.4 to Kodi 17.6 and i am having the same issues with AliveGr

Non off this channels are on the channel line up, Ant1 (2,3) Alpha (2,3) Skai (2,3) or ERT 1 (2) ERT 2 (2) ERT 3 (3) ERT World (2)

Non off the ERT channels are playing
 
Last edited:

Ntivos

New member
Oct 21, 2018
8
0
0
I updated a Android box with Kodi 17.4 to Kodi 17.6 and i am having the same issues with AliveGr

Non off this channels are on the channel line up, Ant1 (2,3) Alpha (2,3) Skai (2,3) or ERT 1 (2) ERT 2 (2) ERT 3 (3) ERT World (2)

Non off the ERT channels are playing

OK...whew. It isn't just me.
 

PeterTak

New member
Nov 1, 2018
4
0
0
And me too on Android box with Kodi 17.6. Same issues, same log entries.
Please fix, my mums climbing the walls without her daily dose of ERT news
 

paulhampson

New member
Nov 5, 2018
1
0
0
After following all of the suggestions I have also the same problems and while some of the live channels work, not a single one of the "Shows"(i.e. not live) content plays on ANT1 the y start and immeidately stop. Also I noticed on the you tube set up it doesn't allow you to select a local directory.
 

Ntivos

New member
Oct 21, 2018
8
0
0
After following all of the suggestions I have also the same problems and while some of the live channels work, not a single one of the "Shows"(i.e. not live) content plays on ANT1 the y start and immeidately stop. Also I noticed on the you tube set up it doesn't allow you to select a local directory.
I also verified (that we have all guessed) that this isn't limited to the Firestick. I installed Kodi 17.6 and AliveGR on a laptop and it has the same exact issues.
 

PeterTak

New member
Nov 1, 2018
4
0
0
I’m also having exact same issues with Alivegr and ERT player in Android box running kodi 17.6. It’s not geo blocked coz I can watch ert Web tv from any browser on the network.
Does anyone have any suggestions how to resolve this?