No sound anymore - can't access audio output in settings

JackieO

New member
Apr 13, 2015
53
1
0
Howdy,

So I have an android box and running Jarvis (which self-installed itself over Isengard but that's another matter). All has been fine and last night I paused a film as I was tired. I've hit play today and the sound had gone. I assumed it was nothing major so I restarted Kodi and the year/date had reset to 1970 so I fixed it but still no sound.

Settings in the box itself is set to PCM but has options for SPIF and HDMI (I am using a HDMI cable so I assume it should be that?

I also checked a few You Tube vids that talk about "audio output" in System > Settings bu tthis is greyed out no matter if I view in Advanced or Expert so any help please will be much appreciated.
 

Chadman

New member
Oct 12, 2014
262
0
0
Its not a volume issue, is it? Try hitting plus or go into the audio while playing a video. If you go into android and open youtube, do you get audio?

Its probably not that. Hopefully, someone else comes along with the right answer.