No sound

didenno

New member
Jan 26, 2013
36
0
0
Uk
Hi, i have kodi jarvis 16.0 installed on two minx android boxes (z64 and neo x7) and also installed on my ipad. I have installed all the popular addons but having sound issues on the minix neo x7 within kodi. When i use any other android apps other than kodi i don't have any sound issues but when i try to watch movies or tv shows in kodi, the movie or show starts but the sound does not start straight away then after a few minutes the sound kicks in. I dont know how to fix this issue. I dont have the same issue on my ipad and z64 android box. My sister has a different make android box and uninstall kodi isengard to do fresh install of jarvis 16 and now has same issue as me but it did not do it in kodi isengard. I also have never had this issue before with previous kodi versions. Is there anywhere in kodi settings i can fix this delay in sound issue please
 

strike0408

New member
Nov 29, 2012
774
1
0
Canada
Hi, i have kodi jarvis 16.0 installed on two minx android boxes (z64 and neo x7) and also installed on my ipad. I have installed all the popular addons but having sound issues on the minix neo x7 within kodi. When i use any other android apps other than kodi i don't have any sound issues but when i try to watch movies or tv shows in kodi, the movie or show starts but the sound does not start straight away then after a few minutes the sound kicks in. I dont know how to fix this issue. I dont have the same issue on my ipad and z64 android box. My sister has a different make android box and uninstall kodi isengard to do fresh install of jarvis 16 and now has same issue as me but it did not do it in kodi isengard. I also have never had this issue before with previous kodi versions. Is there anywhere in kodi settings i can fix this delay in sound issue please
have you tried Jarvis 16.1 RC2? give that a try, someone else was having similar issues and said 16.1 worked for him...
 

didenno

New member
Jan 26, 2013
36
0
0
Uk
I have tried what strike 0408 suggested but it does not resolve my issue. Any more suggestions please?
 

bracky1

New member
Aug 15, 2013
265
0
0
Scotland
Are they boxes with the RK3188 chipset?
If so, try skipping forward and backward a few seconds until the sound kicks in. No idea why it happens but this is the only way I have found to get it going.
 

didenno

New member
Jan 26, 2013
36
0
0
Uk
Finally resolved the sound delay issue on minix neo x7 16gb. I downloaded and installed the latest firmware from minix, installed kodi jarvis and then my usual addons. Now when i try anything, there is no sound delay at all. Hope this helps anyone else with the same issue [emoji108]