No write access while in Kodi

dproff

New member
Sep 2, 2013
2
0
0
North Carolina, USA
I have 2 android STBs with Kodi ver. 17.6 that refuse to run a Kodi backup. I tried several backup options and mostly get the message that nothing will succeed in writing a backup file.

I finally did a manual backup, but I would like to know if anyone else has seen this before I wipe Kodi and do a re-install. I have 2 other kodi setups that don't have this problem (Kodi 17.6 on a PC and SPMC on a Pixel tablet). All 4 write to my NAS and this problem just came to my attention after February 2018. The 2 boxes with problems always warn me that the chosen backup location "may not be writable". It is never wrong even when I tried to write to a USB thumb drive instead of the NAS.

It is like the STBs went into a read-only mode while Kodi is open. I searched but had no luck finding this.

I really appreciate any help I can get on this, because I dread doing a re-install without knowing what caused this first.

FIXED: I finally figured out that I had failed to set up the NAS properly which explains most of the issue I had.
 
Last edited: