Nothing playing on KODI

sargan

New member
Jun 8, 2016
20
0
0
I have Amazon Fire TV and latest f/ware Wired Ethernet to 50MB connection.

Been installed and working fine for about 6 weeks.

Today .. watched an episode of a series fine .......... went back couple of Hrs later .. series & episodes show, and when you select one, providers list build .. but the list of streams that eventually shows is far fewer than normal (Ex**us) .. only 4 or 5 instead of more than a screenfull.
Every stream fails to start I get the error window "To watch this video from any device http://qwe.as/iffr"

with the only options being 'settings or cancel'
I I press proceed button on remote ... get same error window several times then it clears and at bottom right of screen advise no stream available


It is not an Ethernet connection issue a s Amazon file play fine ... get same result is I try SA*TS

Also tried previous known good videos - same error.

Tried >system>restart no difference
Pulled power & Ethernet ... reboot - same error
 

axxel6307

New member
Aug 14, 2015
43
0
0
I have Amazon Fire TV and latest f/ware Wired Ethernet to 50MB connection.

Been installed and working fine for about 6 weeks.

Today .. watched an episode of a series fine .......... went back couple of Hrs later .. series & episodes show, and when you select one, providers list build .. but the list of streams that eventually shows is far fewer than normal (Ex**us) .. only 4 or 5 instead of more than a screenfull.
Every stream fails to start I get the error window "To watch this video from any device http://qwe.as/iffr"

with the only options being 'settings or cancel'
I I press proceed button on remote ... get same error window several times then it clears and at bottom right of screen advise no stream available


It is not an Ethernet connection issue a s Amazon file play fine ... get same result is I try SA*TS

Also tried previous known good videos - same error.

Tried >system>restart no difference
Pulled power & Ethernet ... reboot - same error
I had similar issues today. Someone suggested it was a failed url resolver update. However, what fixed my problem is uninstalling and reinstalling the addon. Try it and see.
 

idokfire

New member
Dec 7, 2015
456
0
0
I have Amazon Fire TV and latest f/ware Wired Ethernet to 50MB connection.

Been installed and working fine for about 6 weeks.

Today .. watched an episode of a series fine .......... went back couple of Hrs later .. series & episodes show, and when you select one, providers list build .. but the list of streams that eventually shows is far fewer than normal (Ex**us) .. only 4 or 5 instead of more than a screenfull.
Every stream fails to start I get the error window "To watch this video from any device http://qwe.as/iffr"

with the only options being 'settings or cancel'
I I press proceed button on remote ... get same error window several times then it clears and at bottom right of screen advise no stream available


It is not an Ethernet connection issue a s Amazon file play fine ... get same result is I try SA*TS

Also tried previous known good videos - same error.

Tried >system>restart no difference
Pulled power & Ethernet ... reboot - same error
The message you are getting I'd because you choose a Torbase link. All you have to do is browse to the website mentioned with another device on the same network and the video will start. Basically, this allows torbase to get add revenue. You can airways choose a different link. For other issues, is suggest posting a debug log for the dev to look at.

Idok Fire
 

sargan

New member
Jun 8, 2016
20
0
0
All streams gave same result ... but only 1/2 dozen streams rather than usual of more than a screenfull. OK I'll try that next time.

It did start working several Hrs later but with bad bufferring. Did Broadband test - that was fine.
Today all working fine? Does that Web link request happen randomly.

Sent from my SM-G930F using Tapatalk