OUYA Flash root through CWM recovery?

KLit75

New member
Jun 10, 2014
618
0
0
So I rooted my son's ouya yesterday. Had to do it manually because none of the one clicks seemed to work. This was mostly so he could have playstore. So while I was at it I installed CWM. Root & CWM both worked but the one thing we wanted, playstore, force closed on launch. More reading...you need to clear cache, dalvik and factory reset to get it to work now...thats what I did. First I backup apps with Titanium. It lost root during the factory reset and the manual method of rooting is not working today for some reason? But, everything works and I can still boot to CWM.
So that brings me to the question...is there a flashable I can use in CWM to root the ouya? At this point that would be the simplest way, and I'm only asking because I probably won't get to it for a few days so I was hoping to get some tips/info here in the meantime. Thanks!

Update--Figured it out. I got it rooted again and the exposed installer I was using was the wrong version plus some files needed to be copied to system/app and now it works
 
Last edited:
Thread starter Similar threads Forum Replies Date
T Computers 3
K Fusion Installer 16
P OUYA 5