pivos ds media player froze up

Hip97

New member
Oct 30, 2013
2
0
0
pivos media player starts up ok but frozen cant get it to do anything with remote, tried to write new file wont let me do that either the box is a m1 any ideas thanxs
 

Surfer

New member
Oct 1, 2013
644
0
0
Are you sure it's not a hardware issue (maybe battery issue)?

I suggest you plug a mouse in via USB and test it to see if it's hardware or software related.
 

umOuch

New member
Feb 29, 2012
4,065
0
0
Somewhere In This Crazy World
@ surfer... It is actually a set top box. There is no battery ;)

@Hip97 Is the entire unit freezing or is XBMC freezing?

Either way the Pivos boxes are nothing but work and errors ;)

You can force reboot the device by pulling the power out and then pluging it back in. Otherwise... It is a matter of finding a stable firmware.... which I never found.
 

Surfer

New member
Oct 1, 2013
644
0
0
I was referring to the remote not working as the user said that they 'tried to write new file wont let me do that either'
 

filly

New member
Jan 31, 2013
85
0
0
Canada
I have had the same problem with this unit. I have reflashed several times only to have freeze up. Thank goodness I have the Apple 2 or I would be very unhappy having to fight with this unit. I do not recommend for anyone.They are very unstable.
 

primecutz

New member
Sep 26, 2013
35
0
0
I had some problems with a Pivos DS unit, and I re-loaded the original Android OS onto it, and got it working.

I then re-flashed with the Linex XBMC build, and all was good again.
 

noway

Banned
Oct 2, 2012
5
0
0
i find it comical how it is always the box and never the operator. i can say without a doubt the pivos is one of the best boxes that i have ever used ( and i have used most of them ) and the support with this box is one of the best out of the boxes on the market today. i also find that some of the people that are offering advice are giving some pretty misguided advice. sometimes if you don't know the answer than it is ok not to answer. just saying
 

Esso1001

New member
Apr 27, 2013
238
0
0
I second that @noway, i have a pivos and it runs way better than my atv2. It handles HD content way better than my atv2 and having the sdcard as storage is just priceless. Once you have the pivos setup the right way.. You'll never look at a atv2 again. The pivos is my main box now, atv2 is in my bedroom..
 

filly

New member
Jan 31, 2013
85
0
0
Canada
I have reflashed the unit around 10 times linux. I do have the sd card as well. Try to do much on xbmc and freezeup happens pretty quickly. Fighting with it since July. Did tons of research and different setups. Cannot get it to run even semi good for me.
 

JustFun

New member
Feb 21, 2013
194
0
0
I have reflashed the unit around 10 times linux. I do have the sd card as well. Try to do much on xbmc and freezeup happens pretty quickly. Fighting with it since July. Did tons of research and different setups. Cannot get it to run even semi good for me.
Have you tried using a different sd card?


When you flash Linux firmware are you choosing wipe data/factory reset. I usually do before and after updating to new Linux images.( it won't erase what's on you sd card, so you won't loose your setup)