please help me with the Trakt addon

buggy99

New member
Sep 2, 2016
8
0
0
been using kodi wit tvaddons for a year with no issues....then a few days back did a fresh start.
cant seem to get the trakttv addon working. Tried everything possible just cant get the addon to work .would really appreciate a solution to this problem . the log file https://logs.tvaddons.co/p9ck57tr9
thank you
 

DOGONE

New member
Jul 17, 2015
46
0
0
Canada
If your using KODI, not TVMC,


KODI:
System
Settings
Addons
Install from Repository
KODI addon Repository
Context Menus
scroll down a bit add all Trakt functions, then go back to Ex**us or SA*TS and activate Trakt.

I hope this helps you out.

If your still having issues uninstall KODI again make sure you check: In search type %appdata% open folder and delete the KODI folder, then go to Programs Folder and Delete the KODI folder if it is there.
Restart Computer Install "Jarvis 16.1 RC2" if you can find it, this is the one I'm using. If not 16.1 Jarvis will do just fine (16.1 RC2 is the release before 16.1 stable came out).
You can also use KODI 17.0 "Krypton" Beta, everything is totally different, one good thing about the Beta update is that you can switch the skin to Confluence just like KODI 16.1. but beware there are some bugs that you might run into there not big enough to cause major issues if happen if find a bug make sure report it>>http://kodi.wiki/view/HOW-TO:Submit_a_bug_report.
 
Last edited:

buggy99

New member
Sep 2, 2016
8
0
0
Did what u asked . did a fresh start with with all ur steps. now i cant get the trakt addon to authorize. have aquthorized trakt in SA*TS and Ex**us still getting the insecure platform waring and the SNI missing warning
The log filehttps://logs.tvaddons.co/pnu13zfys
 

DOGONE

New member
Jul 17, 2015
46
0
0
Canada
Is your Ex**us up to date
I see your running Windows 7, in reality you should be running a higher version, NO pun intended but it could be you computer (Host CPU: AMD Athlon(tm) Processor LE-1660, 1 core available) That is a really old computer time for an upgrade.
Did what u asked . did a fresh start with with all ur steps. now i cant get the trakt addon to authorize. have aquthorized trakt in SA*TS and Ex**us still getting the insecure platform waring and the SNI missing warning
The log filehttps://logs.tvaddons.co/pnu13zfys
 
Last edited:

jammer27

New member
Aug 19, 2013
6
0
0
Trakt TV on Kodi is only for your own movie and TV programme on you system.
It can not see SA*TS OR EXOUUS..
THEY HAVE TO BE actived separately ...but you know that.
I contacted Trakt TV chat when this happened to me . And they told me to uninstall SA*TS and Ex**us .and try again .I did they work now

Sent from my Lenovo B8080-F using Tapatalk