Please help me???

sharprainstorm

New member
Mar 22, 2013
9
0
0
Hello all,

Hmmmm where do I start... I have been dealing with the most absolute irritating piece of technology probably in my entire life. XBMC/Kodi has literally been a pain in my tail for the past 3 years now and I have no idea why. Now, you're probably thinking, this computer noob, but no. I am a computer science major, I am a computer/tech nerd at heart. I've dealt with so many computer, iPad, iPad, printer, Wii, etc. problems in my life. For some odd reason, XBMC is the only one I truly just don't understand what the problem could be.

I have had probably had a total of 7 XBMC Boxes (Apple TV, Ouya, MX2, etc.) in the past 3 years and EVERY SINGLE ONE buffers to hell. I've moved to another house all the way on the other side of the country, with a different internet provider AND router, still buffers on any and everything. I have even went another step further and bought a wifi range extender just the other day, and still, nothing.... I need someone, anyone on this planet Earth to please help me before I have a mental break down.

I currently own 3 G-Box Midnight MX2 and 1 Ouya Box (Which I was told was better than the MX2). ALL 4 devices either can't play a movie, buffers from the beginning, or all of the above. I've tried restoring all devices, moving their locations in the house(s), I've tried different internet connections, ethernet connections, everything. You name it, I've probably done it. Nothing seems to help me at all. Even If I thought I found the resolution to a problem, it sparks up again. At this point the only thing I could think of thats the problem is possibly me...? Maybe there is something I haven't been doing right these past 3 years without knowing, I don't know!!!

I would truly appreciate the help that anyone can give. I am tired of being frustrated with this darn thing!!! Grrrr...

Here is the link to my Log from one of MX2 boxes. I am praying my problem is in this log! lol

http://xbmclogs.com/show.php?id=405944


Thank you! :)
 

sharprainstorm

New member
Mar 22, 2013
9
0
0
Honestly, I totally forgot how to update it to the latest. Lol How do I do that? And if I update it, would it help??
 

jokster

Moderator
Staff member
Jan 3, 2013
1,505
0
36
Tír na nÓg
You could also try giving a multihoster or premium account a try out.
If you are streaming one of these will help greatly.
Real debrid, all debrid or premuimize me are multi holsters that are supported by urlresolver.
Any of these are cheaper than a single premium account and give you access to a multitude of hosters for cheaper than a single hoster.
A one month trial would be worth a try as its only about £4.
 

showgun

New member
Dec 23, 2011
3,209
0
0
To Your Left
I am guessing it is entirely the sources the choose. Streaming and buffering are issues that deal 99.9% with where you are streaming from. Your XBMC machines are best set to NOT stream HD and utilize things like Filenuke, MOVREEL, divest age, vodlocker, ect.

After 3 years in the game, as a self proclaimed tech nerd, I would think this is an area you would have discovered and conquered a year or two into the scene. Your using "small devices" with "limited hardware" and as such these are the woes.

I will play I have owned each and every device you mentioned and I still utilizing an OUYA to this day. Since I know the devices limits I never suffer from buffering, well...almost never. On the rarity I do find I am buffering I simply choose a new source and the issue is 100% resolved.

Also, as a tech pro..:.you should know that running 12.0 on ANYTHING is just down right sad. Not 12.2 ", not 13.0, not 13.1...13.2...14.0 rc2...or 14.1? Trouble, trouble, trouble [emoji8]

Keep asking questions. Keep learning. The issue isn't XBMC, There is simply still a good bit for you to learn about the platform. Fear not...you'll get there and your tv will thank you for it :)
 
Last edited:

sharprainstorm

New member
Mar 22, 2013
9
0
0
The sources are irrelevant to this situation. Of course trying different links until you find one that works would "resolve" the problem(s). But in my case it doesn't... And also, even on my ouya (that is updated to the lasted on Xbmc/Kodi) it still buffers no matter what I do. I know these devices are indeed small and not the best hardwear wise, but I should be able to watch at least 30 mins of something once in a while. Since you seem to be the "pro" yourself, is there anything that you could recommend me doing to fix these problems? You're more of a "tech nerd" than me apparently... 😘