Python Version 2.1.0 could not be satisfied.

Port Said Red

New member
Mar 14, 2016
13
0
1
Hi After installing Matrix, I had issues so I decided to do a clean install. When I tried to add the fusion zip file I get the message above about Python. Can you help?
 

Port Said Red

New member
Mar 14, 2016
13
0
1
Any news on this? I see many developers are having problems and I have reverted to 18.9 for now, but it would be good to move on when possible.
 

syntax

Moderator
Staff member
Jun 6, 2017
120
3
18
Kodi 19 has move over to python 3 Because Python 2 has gone out of support, so now addons will have to be python 3 compatible to work on matrix.
 

Port Said Red

New member
Mar 14, 2016
13
0
1
Hi @syntax Thanks for the reply. I am now getting a message saying that Python 3.0 could not be satisfied, is that because fusion has been updated, (i have auto updates switched on)