Raspberry pi 2 questions

wwwbust

New member
Sep 3, 2015
37
0
0
I have raspberry pi 2 i just got. and i just installed openelec 5.01 Kodi 14.1 it cam preloaded with those versions. does it matter if its kodi 14.1? or should i upgrade? if i upgrade. which versions should upgrade to? other question? is it best to install plugins one by one like say Ic*f*lms then next one and etc.etc? and should i put tvmc on?
thank you
 

kozmo2k4

New member
Feb 1, 2013
46
0
0
the SunShine State
Go for the latest stable OpenELEC, 5.0.8. I installed the latest Beta 5.95.5, it is very stable, compatible with all the addons I use and it has 15.1 Isengard...
 

bromerzz

New member
Nov 9, 2012
172
0
0
Cyprus
I always favour only installing add ons one by one and the ones you actually would use. The wizard is really meant for people who are totally new to add on installations.
 

Frederick_99

New member
Sep 18, 2012
452
0
0
UK
I have raspberry pi 2 i just got. and i just installed openelec 5.01 Kodi 14.1 it cam preloaded with those versions. does it matter if its kodi 14.1? or should i upgrade? if i upgrade. which versions should upgrade to? other question? is it best to install plugins one by one like say Ic*f*lms then next one and etc.etc? and should i put tvmc on?
thank you
my advice would only install the addons you want.