RD Problems?....Or?

-LT-

Member
Feb 1, 2018
51
4
8
The Base of Yggdrasil
Hey everybody, LT here....Hope you guys are well.

Well, Up til the last few days I have been having very few problems. Then, a few days ago, my RD streams are coming up red zeros on normal and Premium. (I have 2 months left in my RD premium)

I went through the steps laid out in resolve URL And URL Resolver with Success..I then re-authorized my RD -with success on that as well.
I then went through the steps again for the forced update that RavRob laid out for us in an other section...But couldn't find the "Forced Update" like I had the last time. It just wasn't there ( I am using Confluence skin) All I could get was "Check for updates" which I did at that point with no positive changes. I still cannot get any streams for movies made from 2012-2018 All red zeros. "No streams available"

Can you guys maybe suggest something I may have forgotten or missed?...Thanks in advance for any help.
 

-LT-

Member
Feb 1, 2018
51
4
8
The Base of Yggdrasil
Hiya Double R.

I was afraid you'd say that...lol. Do you have any idea why I am not seeing the "Forced Update" option

when pushing the left to bring up the side menu after cleaning the Function cache? I still have my settings
on "Advanced" like before....But not seeing that option any more. Perhaps the menu has been changed somehow?
Also, have you heard anything about RD and the severs hosting the US?....

Hey, I just remembered, and I don't know if it helps here or not. But lately We've had this weird occurrence where
once we are done with a movie or TV show and hit Stop. It's been tossing us right out of KODI al-together onto
the manage screen...and we have to re-launch KODI....Dose that tell you anything at all?
 
Last edited:

RavRob

Moderator
Staff member
Nov 21, 2012
6,584
59
48
The Halls of Valhalla
Hiya Double R.
LOL Double R....that's kewl. Been called RR before or Rav or Rob but never double R.

I was afraid you'd say that...lol. Do you have any idea why I am not seeing the "Forced Update" option
It is called different things in different skins. Confluence could have something like "check for updates". This is effectively the force update I was talking about.


when pushing the left to bring up the side menu after cleaning the Function cache? I still have my settings
on "Advanced" like before....But not seeing that option any more. Perhaps the menu has been changed somehow?
Also, have you heard anything about RD and the severs hosting the US?....
Not sure what you mean about servers hosting the US. I am in Canada and have only 5 hosters down for maintenance this morning.

Hey, I just remembered, and I don't know if it helps here or not. But lately We've had this weird occurrence where
once we are done with a movie or TV show and hit Stop. It's been tossing us right out of KODI al-together onto
the manage screen...and we have to re-launch KODI....Dose that tell you anything at all?
I have read that some people have had this issue but I could never replicate it and have no idea why it happens to some and not to others. Could be an addon acting up. Maybe try and disable all your addons an re-enable them one at a time to see which (if any) are causingthis issue. But frankly, I have no idea.
 

-LT-

Member
Feb 1, 2018
51
4
8
The Base of Yggdrasil
Morning Double R ;) ( Im glad you like the nick-name) I gotta tell ya, I am completely baffled by this problem. I have streams for TV shows it seems...But not Movies. Still showing all red zeros for normal and Premiums. I even went so far as to authorize a completely different Firestick. After I updated the software and the other steps listed above AND re-authorized the RD for the New stick...DAMMIT! No streams at all for movies. Just Movies...My wife is watching her TV shows right now.

The issue of us being completely thrown out of KODI when we stop a session is annoying, But not world shaking. We can deal with that. I would just like to be able to watch a movie. If I write RD,(I know not to mention KODI) do you think they might provide an answer here as to why I am not showing normal or premium streams on movies?...I dunno, just a thought.
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,584
59
48
The Halls of Valhalla
I doubt RD will provide any help. It is not just Kodi they frown apon, it is any streaming system.

When your re-authorized RD, did you first clicked on the reset authorization? You must do this before you re-authorize. That being said, I don't think re-authorizing will fix your problem. Check the time zone on your box also.

If all else fails, reset Kodi and start fresh with only one addon. Add one or two addons as need be after you know you have the problem fixed. Preferably, start with a legal addon and if it isn't working, post a log. If there are infringing addons in your log, no one on this forum will be able to help you.
 

-LT-

Member
Feb 1, 2018
51
4
8
The Base of Yggdrasil
Morning Double R, Hope you are well.

Yes, I realize RD will be very little help, it was just a thought. And yes, I did reset my RD account before re-authorizing. It was no help, as you said. It's so weird, TV shows are fine and can be watched with both normal and premium streams...But not the movies. I went through every setting I could find. Another weird thing, is every now and then I will see a single premium stream that has ONE stream available and it turns out to be in a foreign language. Even though I have every language stream set to English. I don't know...Driving me crazy.

I may have to do a complete reset on the system like you suggest. Can you perhaps walk me through that process so I don't make any mistakes along the way? I would so appreciate that.

And just FYI, I don't work with any Illegal add-ons I run KODI 17.6 and ********...that's it. Movies & TV....nothing else.
Thanks so very much double R! -LT-
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,584
59
48
The Halls of Valhalla
I don't work with any Illegal add-ons I run KODI 17.6 and ********...that's it. Movies & TV....nothing else.
Thanks so very much double R! -LT-[/FONT]
The asterix in your post depict an infringing addon. So maybe you are not aware of the legality of the addons.
Either way, if all you have is that one addon, you might want to try another and see if you are running into the same problem. It could be the one addon you are using that is acting up.
 
Last edited:

-LT-

Member
Feb 1, 2018
51
4
8
The Base of Yggdrasil
Well shiit and shove me init!! I had no idea. Well alright. Ima have to check that out. Perhaps you could recommend one for me in the East Coast US. Perhaps location makes no difference. Honestly, I had no idea that addon was Illegal. I believe it was the stream opener that came pre-installed on my stick when I got it. You teach me something new every time we talk. Thanks so very much.
 
Last edited:

RavRob

Moderator
Staff member
Nov 21, 2012
6,584
59
48
The Halls of Valhalla
Sorry I am not sure of a legal addon that uses RD. I'll leave it to you to try another addon and see if it works.

I guess I shouldn't say illegal, I should say infringing instead. Addons are not really illegal, they are only scrapers after all. However, I can't suggest anything to you base on that.
 

-LT-

Member
Feb 1, 2018
51
4
8
The Base of Yggdrasil
Hiya Double R, sorry for the late response....Busier n hell these days. I understand what you're saying. I'll dope it out at some point, all this mess. My wife has her shows to watch...As for the movies?....Pffft! who has time? Thanks again Double R for all your help...God Bless. -LT-