Real Debrid Links - again....

twistedboycey

New member
Mar 13, 2018
1
0
0
Hi all,

I'm 4 days in to my 180 days subscription and now all the links through Kodi 17.6 no longer work. The addons can scrape them but they will not play. They try and then skip to the next.

This was not always the case. Yesterday everything was great, everything worked. Full HD streaming with no issues. I have not changed anything. I am using Kodi on a FireTV stick. ResolveURL is set as per the usual instructions and my account is valid and my IP address has not been banned.

When I look at my Real Debrid account at the download section, I can see that the links have been resolved but do not play on my device. I can download them on my Mac though so this proves there is no account based issues.

I have re-authorised the account several times. Changed my password. Re-installed the addons. Re-installed Kodi. The only thing I have not tried is to reset ResolveURL cache. What will this do? Surely, if I have re-installed everything and it still doesn't work - what will this achieve??

I have tried ********* with the Real Debrid account and this plays the links so it seems the issue is with the ResolveURL addon. I am on the latest version which I believe was installed from the MaverickTV repo.

The addons I used were MaverickTV and At The Flix. They all played the Real Debrid links yesterday but not today. I have not updated or changed anything.

I hope that someone can offer to help with this.

Thanks
 

bladerunner82

New member
Sep 30, 2015
2
0
0
Hi all,

I'm 4 days in to my 180 days subscription and now all the links through Kodi 17.6 no longer work. The addons can scrape them but they will not play. They try and then skip to the next.

This was not always the case. Yesterday everything was great, everything worked. Full HD streaming with no issues. I have not changed anything. I am using Kodi on a FireTV stick. ResolveURL is set as per the usual instructions and my account is valid and my IP address has not been banned.

When I look at my Real Debrid account at the download section, I can see that the links have been resolved but do not play on my device. I can download them on my Mac though so this proves there is no account based issues.

I have re-authorised the account several times. Changed my password. Re-installed the addons. Re-installed Kodi. The only thing I have not tried is to reset ResolveURL cache. What will this do? Surely, if I have re-installed everything and it still doesn't work - what will this achieve??

I have tried ********* with the Real Debrid account and this plays the links so it seems the issue is with the ResolveURL addon. I am on the latest version which I believe was installed from the MaverickTV repo.

The addons I used were MaverickTV and At The Flix. They all played the Real Debrid links yesterday but not today. I have not updated or changed anything.

I hope that someone can offer to help with this.

Thanks
Exactly the Same here..
It was working till yesterday, but now none of the real debrid links want work ...i tried also to RE Authorize my Account several times...it didn't help .... my urlresolver Version is 5.0.08
Please can somebody help ?
 

catnap

Member
Nov 4, 2015
95
0
6
there are two URLResolver now,some addons used new ResolverURL and some used URLResolver.ResolverURL update this
morning