Script errors on ATV1 running openelec frodo 12.2

snaggles8

New member
Aug 10, 2013
6
0
0
Niagara Falls, Canada
I'm stumped. I am trying to upgrade an ATV1. Steps taken so far include:
have reset the atv1 to factory, updated to the latest firmware, installed openelec from usb, used hubwizard, but I get 1Ch**nel and other add-on errors.
I figured something wrong with the install, so I used fresh start, then hubwizard, but the same errors.
Then I started over from scratch with factory restore, update, reformat of usb, clean install of openelec, manual install of 1 channel only, but same script error. I did a manual instal of Maintenance to grab the log file, which I uploaded here:

http://xbmclogs.com/show.php?id=88184

Hoping someone has suggestions on what to do next. Thanks!
 

gordon.muir.10

New member
Dec 19, 2013
3
0
0
I'm stumped. I am trying to upgrade an ATV1. Steps taken so far include:
have reset the atv1 to factory, updated to the latest firmware, installed openelec from usb, used hubwizard, but I get 1Ch**nel and other add-on errors.
I figured something wrong with the install, so I used fresh start, then hubwizard, but the same errors.
Then I started over from scratch with factory restore, update, reformat of usb, clean install of openelec, manual install of 1 channel only, but same script error. I did a manual instal of Maintenance to grab the log file, which I uploaded here:

http://xbmclogs.com/show.php?id=88184

Hoping someone has suggestions on what to do next. Thanks!
This might seem like an odd question.
Who's your ISP?
The reason I'm asking is there has been a massive crack down on streaming sites recently in the UK.
I'm on VM but have to run a personal VPN for any of mine to work