Searches no longer offer link to post

bahnzo

New member
Nov 21, 2015
5
0
0
Colorado USA
I noticed today that when doing a search (I was doing it from within the thread itself) the results no longer offer a link to the post itself. Which is unhelpful when you are searching a 1000+ post thread for something. Not being able to pull up the post, as well as the posts around it, really makes trying to search and find info difficult.
 

retrorat1

New member
Apr 16, 2013
2
0
0
UK
Any more progress on this please? It is as bahnzo said really hard to to search within a thread for something and then to only way of going there is by following the date of the post which on some threads can be hundreds of pages.
 

skyhigh

Member
Jan 11, 2015
62
1
8
Is this still being looked at because It would be great to have the search fixed so you can go to the post your looking for answers to, thanks..
 

Meep

New member
Aug 23, 2016
692
0
0
A work around (I actually prefer Google over the forums search as a whole) is to find a string of 'unique text' in the post then use Google to get your link, place the unique text in quotes...

For example a Google search for the below will link you right to this thread...

site:tvaddons.co "I was doing it from within the thread itself"

Note the above technique is not always up to date, it all depends on when Google last scraped this forum, so new post won't always show up in Google, but for old threads with lots of post they should be indexed by Google...
 

bahnzo

New member
Nov 21, 2015
5
0
0
Colorado USA
Was just coming here to ask why this is being ignored. Glad to see some others have noticed.

There are many threads on this forum that are HUGE. And trying to find an answer in them is near impossible since this feature is no longer working. Please fix this ASAP.