Shut down just locks TV box

vet_ca

New member
Mar 6, 2016
18
0
1
When I click the shut down / power off icon and then select "exit" in Kodi 16.0 it just locks up the TV box. I have to unplug it to actually get it to shut down. TV box is an M10 Octacore.

Any help offered is greatly appreciated.
 

vet_ca

New member
Mar 6, 2016
18
0
1
I'll give that a try TheLion and report back.

EDIT:
Went into system>add-ons then disabled and uninstalled USTVNow. Kodi shut down normally. Thanks a ton TheLion. I'll get back if the fix doesn't stick.

Sure love this forum for all the information, help and, of course, all the great staff and members.

Best wishes to one and all.
 
Last edited:

mhancoc7

m7
Staff member
Aug 2, 2015
1,742
12
38
m7kodi.dev
Hey guys,
There is no reason to uninstall USTVnow Plus (unless you don't use it of course)

You can simply cancel one of the stuck the updates. This clears up the issue.

Go to system->addons ->available updates and either force update or cancel the update for USTVnow Guide or USTVnow Plus .

They will be stuck on download 0%.

This should allow the updates to continue.

The updates since this issue started do not seem to cause this issue going forward.
 
Last edited:

Meep

New member
Aug 23, 2016
692
0
0
Hey guys,
There is no reason to uninstall USTVnow Plus (unless you don't use it of course)

You can simply cancel one of the stuck the updates. This clears up the issue.

Go to system->addons ->available updates mand either force update or cancel the update for USTVnow Guide or USTVnow Plus .

They will be stuck on download 0%.

This should allow the updates to continue.

The updates since this issue started do not seem to cause this issue going forward.
There might be another underlying issue...

In my case the add-on(s) wasn't stuck trying to download and wasn't up to date either so it obviously needed an update... If I tried to force an update of the add-on it just kept failing...

A quick uninstall and reinstall did the job though and all is again working well with KODI...

What I saw might of been a unique glitch on my box, but regardless a uninstall/re-install fixed the issue...
 

mhancoc7

m7
Staff member
Aug 2, 2015
1,742
12
38
m7kodi.dev
There might be another underlying issue...

In my case the add-on(s) wasn't stuck trying to download and wasn't up to date either so it obviously needed an update... If I tried to force an update of the add-on it just kept failing...

A quick uninstall and reinstall did the job though and all is again working well with KODI...

What I saw might of been a unique glitch on my box, but regardless a uninstall/re-install fixed the issue...
Interesting... Thanks for the additional information. I am really stumped on why this is happening at all. Good to know that uninstall/re-install resolves it as well.

Thanks
 

jammer27

New member
Aug 19, 2013
6
0
0
I have been having the same problem on my Android TV . Read all of the help . Then saw that I had installed a kodi media guide app which stopped kodi closing

Sent from my Lenovo B8080-F using Tapatalk
 

vet_ca

New member
Mar 6, 2016
18
0
1
Update...well ustv now still not reinstalled and I haven't had any problems at all with Kodi not shutting down. Thanks TheLion for your great suggestion! Thanks everyone else also for your inputs.