starting kodi over again

garvander

New member
May 20, 2017
10
0
0
hey all
i just switched from one cable provider (rogers) to bell, in toronto canada

my gyca box looks fried now; nothing

i think that maybe kodi is still in there but it does not pick up the new signal

if i have to install kodi again, which version? windows, nvidia tv? mine is a normal sony hd 1080p tv

i dont see an option for downloading kodi for regular tv.

and how do i transfer the kodi from my computer to the box?

thanks a lot for everything

g
 

garvander

New member
May 20, 2017
10
0
0
hey all
i just switched from one cable provider (rogers) to bell, in toronto canada

my gyca box looks fried now; nothing

i think that maybe kodi is still in there but it does not pick up the new signal

if i have to install kodi again, which version? windows, nvidia tv? mine is a normal sony hd 1080p tv

i dont see an option for downloading kodi for regular tv.

and how do i transfer the kodi from my computer to the box?

thanks a lot for everything

g
Part 1 Download Kodi 17.3 Krypton

All you have to do in this step is download the Kodi installer below and then install the same way you would any other app.



Kodi 17.3 Krypton for Windows

Kodi 17.3 Krypton for Mac

Kodi 17.3 Krypton for Android (Google Play)

Kodi 17.3 Krypton for Android (Sideload)

Kodi 17.3 Krypton for Amazon Fire TV

Kodi 17.3 Krypton for NVIDIA Shield TV

Kodi 17.3 Krypton for Xiaomi Mi Box

Kodi 17.3 for Apple TV 4

Kodi 17.3 for iPad or iPhone

Kodi 17.3 for iPad or iPhone (Jailbroken)
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,665
76
48
The Halls of Valhalla
When you say you got nothing. Does the box even starts? Do you see anything that is Android related? If you can start the box and simply can't see the Kodi icon on the main screen, look in your app drawer see if it is still there. If it is, you can simply bring it back to the main page. If it isn't, you will need to re-install it. But switching from Rogers to Bell should not cause this issue.

If you need to download and reinstall, you will need this one
http://mirrors.kodi.tv/releases/android/arm/kodi-17.3-Krypton-armeabi-v7a.apk
 

gvilkas

New member
Sep 19, 2016
11
0
0
Me thinks you need to go in steps.

First step is reboot your gyca
next try your gyca browser and see if it surfs anything like say news.google.com if it does not then your problem is like your router, modem or isp. If it works next step.

Kodi is just a blank media player that plays anything (like say windows media player.did on your laptop).. so if it starts ask it to play an mp3 music file or a movie you own. If it works great next step. If it does not backup and investigate.

Now try to play an add-on if that is something you do. If its a tvaddon thats not working... no surprise there the service is on ice so to speak. You will need to find your own add-ons while things percolate at tvaddons.

Hope I helped. In general today its better to leave your old tv-addon setup as is and carry on from there. some things work and many dont. If you blow it away and start over you will have nothing as the tvaddon config wizard has been removed. Thats all have been able to figure out over the last few days.
 

garvander

New member
May 20, 2017
10
0
0
thanks for those who replied
firstly, there is nothing; absolutely no hint of kodi or anything
so i have to reinstall
and thank you for the link RavRob, but im assuming i have to dnld it to usb then transfer to my gica box and if yes, than, what file? there are no easily found executable file i see; plz help on this
g

i tried to add an image file but cant so i will write that when i extract the link RavRob sent (thank you again)
the files I see are:
first file on top is ..
then addons
then media
then python2.7
then System
userdata
and lastly
privacy policy.txt

so when i open one of these folders
there are literally like 50 files or links you know?
so which one do i choose?
help...
 
Last edited:

RavRob

Moderator
Staff member
Nov 21, 2012
6,665
76
48
The Halls of Valhalla
An APK file is an Android executable file. So, yes, put it on a stick, on the box and click on it with keyboard or remote. It will install Kodi on your box. If you're lucky, the userdata folder will still be there with all your addons and info. But you might also be SOL.
 

garvander

New member
May 20, 2017
10
0
0
if life were so simple

i copied the link to my usb
then stick the usb into the box (my Gica)
then ....NOTHING because there is nothing in the box!! so i cant use the remote to click it ; i cant use keyboard!! because there is nothing; since the box is empty, the tv shows nothing; and so how do i get to it????????? its so far in the usb
usb is in box and nothing

thank you
 

Meep

New member
Aug 23, 2016
692
0
0
So basically your box is entirely fried, and this has little to do with Kodi? You can try a factory reset of the box, I'm sure the instructions can be found on the companies website or in the instruction manual, and/or you can double check all your connections, it could be a bad power adapter, bad HDMI cable, not setting the TV to the right input or what not...

I doubt the box just bricked itself, I'm guessing it's a bad power adapter, cable, or TV input setting...
 
Last edited:

garvander

New member
May 20, 2017
10
0
0
yes its fried; cables and connections are fine;
i will have to somehow do a factory reset; unfortunately
i threw out the manual
thank you so much
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,665
76
48
The Halls of Valhalla
There should be a small pin hole on the bottom of the box. Stick a pin in it with the box unpluged. While holding the pin pressed in the hole, power up the box (plug it in the outlet), keep holding the pin in the hole until you see the box boot up. It should boot up with the Android Robot. The follow the on screen direction. This part you need to do by yourself, I can't help you because I don't have a box to reset and they are all somewhat different.

Google and/or Youtube would help for this part.
 

garvander

New member
May 20, 2017
10
0
0
the reset button on mine is at the back; i did all u said and held it for a minute AFTER plugging it in
and nothing.
thanks for the effort
g
 

garvander

New member
May 20, 2017
10
0
0
strange; today i tried it again, reseting it and it worked, for a few seconds; it came back!! then signal disappeared after a few seconds like before; nothing.

so i did it again; and it came back; for a few seconds; then blank.

it loads the first image "lolipop" then the menu where u see apps, kodi, etc. then it goes blank

well since i changed cable companies, i realize that my wifi password was changed so im changing it here as well; thats where im at now
maybe it will not blank because of this...

what gives?
thank you

un-fkng- believable; its back; i got it completely back with everything from before;

now the only thing that dosnt work is the download path from quasar (as before) but that is small potatoes; thanks a lot

g.
 
Last edited: