Still can't get ustv plus to work for me

rtate

Member
Sep 10, 2012
67
0
6
Ontario,Canada
Hi , I have a free account and upgraded the addon to the plus version but still just get the "working" message at the bottom of the screen.
I un-installed and re-installed the add on but still have the same results.
Is there something that I'm missing ?
Do I need to delete some file somewhere or something like that ?

Thanks for the great addon, I just hope I can get it working before the big game !!!
 

mhancoc7

m7
Staff member
Aug 2, 2015
1,742
12
38
m7kodi.dev
Hi , I have a free account and upgraded the addon to the plus version but still just get the "working" message at the bottom of the screen.
I un-installed and re-installed the add on but still have the same results.
Is there something that I'm missing ?
Do I need to delete some file somewhere or something like that ?

Thanks for the great addon, I just hope I can get it working before the big game !!!
Hi,
I assume that you are using the Official Version? If so it should be working.

If you are using the Official Version you might try the BETA version to see if it works. It is basically the same at this point, however, it has a separate id and if it works that may indicate that the other installation is messed up in some way.

Give the BETA a try and let me know.

https://forums.tvaddons.co/ustvnow-plugin-for-kodi/40483-ustvnow-plus.html
 

rtate

Member
Sep 10, 2012
67
0
6
Ontario,Canada
just wondering if I need to sign out and then sign back in again ?

Update: I signed out at the website and signed back in on both the web sight and kodi and all is great!!

Thanks for the help !!
 
Last edited:

mhancoc7

m7
Staff member
Aug 2, 2015
1,742
12
38
m7kodi.dev
just wondering if I need to sign out and then sign back in again ?

Update: I signed out at the website and signed back in on both the web sight and kodi and all is great!!

Thanks for the help !!
Sweet! I have never seen that issue, but I am glad you got it working.
 

hscotty5555

New member
Dec 8, 2015
12
0
0
You need to go to ustvnow website and change your user name. I was logged in with my old user name on the site and it worked. I then logged out and tried to log back in and I got an error. So I clicked on FORGOT PASSWORD in the site so I could reset my password. They now require a password with at least 8 characters. As soon as I changed my password, the addon worked for me.