Stuttering using shield TV

chrisnewton

New member
Jan 14, 2014
97
0
0
Hi all*

Now I am well aware that most of the issues are related to addons and nothing to do with either kodi or nvidea. However I have a strange issue in kodi.*

When I watch live football through any addon I am getting a stuttering effect every 15 seconds or so. I know it's not the addon because I have a t8 android box the same game has been running smoothly on it through the same version of kodi. 15.2.*

Also on my t8 I get 3 allow hardware acceleration options but in my shield I only have 2?

I realise that I'll probably never get to the bottom of this but if anyone else has experienced this it would be great to know.

Here is a log too, sorry if the log is wrong I'm still getting my head round doing logs!

XBMC Debug Log Site
 

chrisnewton

New member
Jan 14, 2014
97
0
0
Already done this and just found out the acceleration is not on the shield because of the processor it uses.
 

TheLion

Member
Jun 2, 2013
904
0
16
Central Florida USA
That's a tough one then. I guess it's time for desperate measures. Did you try a different hdmi port and cable? You have to rule things out, we have seen freaky things go on with certain hdmi ports and cables. There may be other settings that should affect it also. I'm sure you've already tried that but how about synch playback with tv always setting? I'm sure there's a few combinations of settings left that you could try. The answer may be a different setting than your t8 .Or perhaps you found a fault in the shield? Mine surely doesn't do that. I don't know that's a tough one. Hopefully an expert log reader will find something for you. Good luck
 

mj71

New member
Jan 13, 2013
3,706
0
0
What do you have set on the shield in the hdmi resolution?

Have you tried changing the value in there? 50hz,60hz etc?

Also the playback settings in kodi for adjust display refresh rate,sync to display etc

Maybe worth messing with these to see if it helps

Or does your tv have any settings like this? Some have settings for motion blur,tru motion,dynamic blah blah etc etc
 
Last edited:

chrisnewton

New member
Jan 14, 2014
97
0
0
Hi thanks for your reply yea I have tried 50hz and 60hz in shield settings and all the different combinations etc in kodi settings with synch to display etc etc it just seems to happen on sport.. It's fine but every 15 seconds or so it stutters.. Yet on t8 it's fine