Sudden slow speed with most sources

wildcardspv

New member
Nov 6, 2013
22
0
0
Hey all,

Just wondered if anyone else has noticed this, but for the last couple of days (I noticed yesterday), pretty much all sources have become really slow, like unwatchable.

Doesn't matter what addon I use (PFTV, Ic*f*lms etc) they're all using the same sources (Movreel, divxstage, novamov, vidxden, vidbull, 180upload, videoweed, vidbux, nosvideo etc) and these sources are all affected.

I've searched around online to see if anyone else is having this problem, as I'd have thought that if these sites had started doing this for everyone, there would have been loads of people reporting it, but it seems not, so it feels like this is just happening to me right now, but I also feel like I've eliminated the factors at my end.....

From testing I know:
- My connection speed is fine (between approx 10 - 35Mbps),
- The sites aren't blocked by my ISP - they do load, just sooooo slowly all of a sudden,
- It is not device specific - it happens with the latest version of XBMC on my windows laptop, my android phone and my android MX box
- If I use YIFY.tv, which is streaming from elsewhere, that works fine

It's as if all of a sudden those sites don't work well where I am (UK), but surely that can't be location based - can it?

Any suggestions would be appreciated to help resolve this, or even just to know it's not just happening to me!!!!

Cheers guys :)
 

stammie

New member
May 10, 2012
856
0
0
The Blue Nowhere
You say you're in the UK, can I ask what ISP you're with because PFTV shouldn't work at all if you're with one of the big 6 ISP's, all have been ordered by the UK courts to block it (along with many other streaming sites).
I've read a few posts here of people saying they need a VPN for Ic*f*lms but as far as I'm aware its not one of the sites blocked, at least it works perfectly fine on my Virgin Media connection.

Try the sites via a browser on your windows laptop and see if they work, I suspect they wont and it will be an issue with your connection,
if they do work all I can suggest off the top of my head would be doing a fresh start of XBMC
 

wildcardspv

New member
Nov 6, 2013
22
0
0
Hi Stammie,
Thanks for coming to my aid again :)

I'm on EE with fibre broadband.
I know what you mean about PFTV, I'd heard about the blocking too, but it works, and I have been using it for about 8-10 weeks now, same with Ic*f*lms, with no problems.
I'm pretty sure it's not an ISP issue as I have family also on EE who don't have this problem and I also tried it on my mobile network on my mobile phone, so was no longer using my ISP and it was still the same then.

Sites seem to be accessible from desktop (movreel/divxstage etc) but can't test content on the sites as need logins which I don't have.

As for a fresh start of XBMC, I may try that out of sheer desperation, although I don't see it helping as this is happening on all 3 of my devices which run XBMC....
 
Last edited:

bracky1

New member
Aug 15, 2013
265
0
0
Scotland
Hi, I'm struggling to see how it can be anything other than a problem at your end,
Have you made any recent changes to ALL your XBMC installations, a new addon or a setting change?
 

wildcardspv

New member
Nov 6, 2013
22
0
0
Hi, I'm struggling to see how it can be anything other than a problem at your end,
Have you made any recent changes to ALL your XBMC installations, a new addon or a setting change?
Not that I can think of bracky, honestly, it's totally doing my swede in!!!
As I said though, think I'll try a fresh install and see what happens....
 

wildcardspv

New member
Nov 6, 2013
22
0
0
Weird.
Clean install of xbmc on android phone and windows laptop doesn't resolve.
Only installed PFTV and Ic*f*lms to test.

Bizarrely, through Ic*f*lms, some sources which were previously not useable (hugefiles/billionuploads) now seem to work.
Also tried GoTV addon, which also seems to be working, but is one of those addons that doesn't allow you to choose the source - it just plays.

Anyway, seem to have a workaround using the above for now, just wish I understood what has actually happened cos that's gonna keep driving me crazy!!!

Thanks to you both for your input :)
 

bracky1

New member
Aug 15, 2013
265
0
0
Scotland
It's certainly a strange one.

Just a heads up, if you go into GoTV settings you can switch off autoplay and it will give you a list of sources to choose from.
 

wildcardspv

New member
Nov 6, 2013
22
0
0
Thanks man, I'll try that if it stops working but as long as its doing it by itself I'll just let it. That's what I love about much movies and yify.TV addons. Apparently lambda is on the verge of releasing some other new awesome add on as well, so fingers crossed for that.....