Switch Back to the Original Kodi Skin (17.0 Krypton or Above)

bicky

Member
Nov 1, 2013
93
0
6
Portugal
I have followed instructions on how to change skins in Kodi 17.1, however when I try to install I get the error message :
The dependency on xbmc.gui version 5.0.0 could not be satisfied.

Any ideas please.
 

DJB

New member
Nov 2, 2014
409
0
0
Means that the skin you are trying to install is not compatible with 17.1, install the original Confluence skin, that works just fine.
 

bicky

Member
Nov 1, 2013
93
0
6
Portugal
Means that the skin you are trying to install is not compatible with 17.1, install the original Confluence skin, that works just fine.
Where can I get the original confluence skin - can you point me in the right direction.
 

bicky

Member
Nov 1, 2013
93
0
6
Portugal
Hi Thanks - got it - my mistake was that I selected the wrong Confluence, there are quite a few to choose from. All good now.