THINK you found A BUG?

milo04

New member
Jan 4, 2013
2
0
0
Just found this forum. Have had the wizard on my atv2 for awhile now.
But ever since installing it. My atv will randomly restart itself while watching something. Any help?
 

umOuch

New member
Feb 29, 2012
4,065
0
0
Somewhere In This Crazy World
This is an issue outside the spectrum of the Wizard. That said... could you update us as to if this is still happening? If so... please give me more details and perhaps we can track down the source of the issue.
 

elusien

New member
Feb 7, 2013
34
0
0
Cyprus
new XBMC folder in wrong location

I downloaded XBMC (Frodo 12.0) on my new Windows 8 PC. Then, after an hour of customisation, remembered about the XBMCHUB wizard. I deleted the XBMC folder in C:\Users\<Username>\AppData\Roaming, then started XBMC and stopped it immediately. I then ran the wizard. After 10 minutes it renamed the XBMC folder to XBMC.old and the big green tick appeared in the wizard window. However there was no new XBMC folder in C:\Users\<Username>\Appdata\Roaming.

I figured that it had to be somewhere, since I'd seen a lot of disk activity using Task Manager (performance). I eventually found the new XBMC folder in C:\Users\<Username>. I cut and pasted it to the correct position and all was almost well.

When I started XBMC I went to SYSTEM->SETTINGS and found that a whole load of ADD-ONs were stuck "downloading", some had actually completed OK. I clicked on each of the stuck ones and clicked "YES" to terminate the "downloading" state. Each ADD-ON then went to "UPDATE AVAILABLE" and after I stopped the last one downloading, they all updated correctly. I now have a perfect system.

I hope this helps others in a similar situation, but it would be best if you could fix these two bugs in what is otherwise a great resource.
 

bama38

New member
Feb 16, 2013
1
0
0
On Windows 7 Home Premium the Wizard is installing the new XBMC Folder with all the apps and changes to the wrong folder.

When you run XBMC Frodo once, before using the XBMCHub Wizard, XBMC creates a folder named XBMC in the following path - C:\Users\owner\AppData\Roaming

Then when you use the XBMCHub Wizard it renames the XBMC folder located in the path above to XBMC.old but instead of placing a new XBMC folder here to make the Wizard Edition work, it instead puts it in C:\Users\owner\

The result was that nothing changed when i restarted Frodo with the exception of Frodo creating another XBMC folder in C:\Users\owner\AppData\Roaming like it did on it's first run.

After figuring this out and then copying the Wizard's version of the XBMC folder from C:\Users\owner\ over to C:\Users\owner\AppData\Roaming , then i finally had a working copy of Frodo with the XMBCHub Wizard Edition.

I hope that helps!
Peace
 
Last edited:

powline99

New member
Mar 11, 2013
1
0
0
Installed and uninstalled XBMC then ran wizard and got the green arrow and nothing happened, tried to install and reinstall several times, and do searches for left over xbmc files. Nothing worked to give me wizard install... so I searched forum and found the bug (See below quote of bama post). Now when I click on anything it does not work (Script Errors, waiting hangs, etc). I included dedugger log.

Thanks,
D.

Your debug xbmc.log: http://xbmclogs.com/show.php?id=3720

On Windows 7 Home Premium the Wizard is installing the new XBMC Folder with all the apps and changes to the wrong folder.

When you run XBMC Frodo once, before using the XBMCHub Wizard, XBMC creates a folder named XBMC in the following path - C:\Users\owner\AppData\Roaming

Then when you use the XBMCHub Wizard it renames the XBMC folder located in the path above to XBMC.old but instead of placing a new XBMC folder here to make the Wizard Edition work, it instead puts it in C:\Users\owner\

The result was that nothing changed when i restarted Frodo with the exception of Frodo creating another XBMC folder in C:\Users\owner\AppData\Roaming like it did on it's first run.

After figuring this out and then copying the Wizard's version of the XBMC folder from C:\Users\owner\ over to C:\Users\owner\AppData\Roaming , then i finally had a working copy of Frodo with the XMBCHub Wizard Edition.

I hope that helps!
Peace