umOuch, Log Files, Debugging, Extreme Buffering

papashowcow

New member
Jul 13, 2013
16
0
0
The More Search & Read The More Confused I Get..,, On How To Get Help...Trying To Do It Right By Posting Here Or Not There..I think I posted on xbmclog but the wrap and raw code, API Well Let's just say I'm More Of A Stick and Rock Kinda Guy.. So I Looked For Easy To Follow Videos and UmOuch Your video [HOW TO] Post Log File For Support Was A Great Step By Step But Then You Ended By Saying Post It On XBMC Hub Forum...Where???? So Here It Goes.. Everything Was Going Great, I have A Paid Subscription to ustvnow and all viewing of Movies, Spo*ts De*il and Sports-A-Holic from my ATV2 is buffering every few seconds and Getting Worse.. Some People Say I Should Just Wipe Everything and Start Over Others Say Post A LogFile: http://xbmclogs.com/show.php?id=61751

Hope This Is Where To Post

Papashowcow
 

tuxen

Banned
Mar 23, 2012
2,235
0
0
Denmark
Buffering is network problem, have you checked that your ISP are not having trouble ATM. Or maybe they got crowded with to many costumers and are getting cheap.
 

o9r1sh

New member
Sep 12, 2012
618
0
0
Michigan
Buffering can be one heck of a nightmare, that's for sure. It wouldn't hurt to restart your routers and modem too. At times I myself run into buffering issues even with my 25MB connection which is plenty capable for nearly all streaming requirements, Heck theres even been times when I could't watch Youtube videos without buffering. 9 times out of 10 a router restart clears up all my issues and I'm back to streaming 1080p video like a champ.
 

papashowcow

New member
Jul 13, 2013
16
0
0
I Checked My Internet Connection Here Is The Results:
Download Speed: 1597 kbps (199.6 KB/sec transfer rate)
Upload Speed: 345 kbps (43.1 KB/sec transfer rate)
I Wiped My Modem and Router with no luck.
My Android Device Works Fine using the connection but the ATV2 is the one having buffering issues
 
Last edited:

mj71

New member
Jan 13, 2013
3,706
0
0
If that is your internet speed them im sorry but you will have issues.Im surprised you can get anything to play at all without buffering.I would say you wont be able to play hd stuff at all.Your speed is less than 1.6mb.You are going to struggle with this
This is a really slow connection speed

I dont think this will help your buffering issues,but you have a lot of other errors going on

Is everything else working? Thumbnails,artwork etc?

Try deleting your textures#db from here and reboot /private/var/mobile/Library/Preferences/XBMC/userdata/database
 
Last edited:

papashowcow

New member
Jul 13, 2013
16
0
0
Thanks mj71 I live in the Boonies and they piped in a line for Internet I'm hoping they will upgrade the phone line soon.. but before the buffering issues started everything was working fine..How Do These Errors get in there is it when I reboot by tether??
 
Thread starter Similar threads Forum Replies Date
M Random Topics 15
P OUYA 4
H Video Addons 4