unsupported protocol(plugin) in Windows 10

hosoka

New member
Mar 8, 2017
1
0
0
Hello all,

Since I am using Windows 10 I am not able to watch movies in Ex**us as Pho*nix. I had used Linux previously and did not had this issue. I am getting this error as seen in title.
Using TV Telly did not worked and finally downloading the Kodi software version 16

Hopefully one can assist me on this which I have add the logs in the links below:

https://goo.gl/aB9Mit

https://goo.gl/YQFkaC