update inputstream adaptive Coreelec

tungbeng95

Member
Oct 25, 2018
381
12
18
Hello group.I'm using Coreelec ver.9.2.7 (ver latest) and I have a problem.
Addon video inputstream adaptive no auto update to ver 2.4.7 and higher.My ver I'm using is 2.4.6.1,also I can't play BBCiplayer,or Netflix...
Can someone help me update it.Tks you.
 

gujal

Developer
Dec 26, 2013
536
295
63
Try installing from zip. get the zip here
Code:
https://relkai.coreelec.org/ce-9.2/addons/Amlogic/arm/inputstream.adaptive/inputstream.adaptive-2.4.7.1.zip
 
  • Winner
Reactions: tungbeng95