URL Resolver and AllDebrid

CompKing

New member
Nov 28, 2017
3
0
0
I've been successfully using AllDebrid lately as my primary as it seems more reliable than RD. That was until yesterday.

Was there a recent update to URL Resolver that would have broken my AllDebrid link?
I've tried on multiple machines which were previously working, and I don't get any results.

Would love to provide more info/logs if someone can guide me.

Anyone else using AllDebrid? Is it still working lately?

Thanks

CompKing
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,584
59
48
The Halls of Valhalla
The URL Resolver was updated a few days ago and there was a problem with the settings but that was updated 3 or 4 days ago.....unless you haven't used Kodi in the last few days and URL Resolver only updated yesterday for you. So I guess it is possible that it broke your All Debrid.

Sorry, I use RD so can't really help you with this.
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,584
59
48
The Halls of Valhalla
The URL Resolver was updated a few days ago and there was a problem with the settings but that was updated 3 or 4 days ago.....unless you haven't used Kodi in the last few days and URL Resolver only updated yesterday for you. So I guess it is possible that it broke your All Debrid.

Sorry, I use RD so can't really help you with this.

Maybe try and allow the device over again and maybe go through your settings to be sure the last update did not disable it.
 

medievil

New member
Nov 28, 2017
4
0
0
same thing here... working fine for 2 months then yesterday (monday) no alldebrid links at all.. can confirm it was also working fine Sunday night.. downgraded url resolver to an older version, no change, so apparently something on alldebrid side changed (I've contacted them but not gotten a response yet)

The URL Resolver was updated a few days ago and there was a problem with the settings but that was updated 3 or 4 days ago.....unless you haven't used Kodi in the last few days and URL Resolver only updated yesterday for you. So I guess it is possible that it broke your All Debrid.

Sorry, I use RD so can't really help you with this.

Maybe try and allow the device over again and maybe go through your settings to be sure the last update did not disable it.
alldebrid doesn't allow, it is simple user/pass login
 
Last edited:

medievil

New member
Nov 28, 2017
4
0
0
got a response... url resolver will have to be updated - Response below:

"You have to contact their support, they were probably using our old API which is not available anymore."
 

medievil

New member
Nov 28, 2017
4
0
0
ok strange, just got alldebrid links, but urlresolver hasn't been updated... wonder if they reactivated their old api until everyone gets the new one running
 

CompKing

New member
Nov 28, 2017
3
0
0
I noted that it was working prior to the URL Resolver update too. They must have reactivated the old API. I noted this on Dec 4th/5th. Now with the new URLResolver I note that AllDebrid is barely successful in links running. Anyone else noting this?

medevil: Did you ask AllDebrid support whether the original API was reactivated and whether it will continue?
 

deslauriermc

New member
Jun 27, 2016
2
0
0
in my case ive got an alldebrid premium account and i cant seem to log in from the urlresolver with my username and password to authorize it. its been authorized on one of my android device but i’m trying to do so on my second device and it wont work ... i now there’s no restrictions on the amont of logins and devices for alldebrid so whats the problem