USTV NOW PLUD won't work over 1hr

Sdenard

New member
Dec 10, 2017
3
0
0
Hey guys I believe this is your problem but maybe not. My USTV NOW keeps freezing and losing connection to the channels. I run the system clean and actually manually clean and reboot hoping to solve the problem but it acts like the data stream is being intermittently interrupted just long enough to make the stream stop and the connection fail. Now today it keeps refusing to recognize mt sign in then after a while it works and then eventually if a 10 minute period it fails. Seeing as I am paying USTV Now for the service if this keeps up I might as well get rid of it.
oK IT IS android tv BOx 2GB 16GB Running Android 6.01what and KOdi 17.6 and USTV Now 14.8.9
 

mhancoc7

m7
Staff member
Aug 2, 2015
1,742
12
38
m7kodi.dev
Hey guys I believe this is your problem but maybe not. My USTV NOW keeps freezing and losing connection to the channels. I run the system clean and actually manually clean and reboot hoping to solve the problem but it acts like the data stream is being intermittently interrupted just long enough to make the stream stop and the connection fail. Now today it keeps refusing to recognize mt sign in then after a while it works and then eventually if a 10 minute period it fails. Seeing as I am paying USTV Now for the service if this keeps up I might as well get rid of it.
oK IT IS android tv BOx 2GB 16GB Running Android 6.01what and KOdi 17.6 and USTV Now 14.8.9
If you are getting the streams to play at all it is most likely an issue on the USTVnow side. However, if you post a debug log I would be happy to take a look.

Also what plan are you on? They recently added a $4.99 plan and I am not 100% sure if that creates any changes for me.