USTV Now Plus Newbie Needs Help

Kathsr

New member
Jul 10, 2018
4
0
1
68
Southern Maryland
Hi everyone! I am new to Kodi and am having a ton of fun with it. I am on day 28 of a free subscription and haven't had any problems until now. I have Kodi 17.6 on my HP laptop (connected to the TV)and on my Mac Powerbook. I'm using the USTVNow Plus 14.6.6 addon on both. At precisely noon today the addon connected to the TV kicked me out of ABC and now none of the channels will open. I get the spinning wheel for a couple of seconds and it goes back to the channel highlight. The addon works fine on my Mac. The error message is: Playback Failed. One or more items failed to play. Check the log for more information about this message. I don't even know where the log is. :p The Guide within the addon has never worked for me, it just continues to load indefinitely. The separate Guide won't open. I would greatly appreciate any feedback.

EDIT: I went back to basics and followed Mhancoc7's instructions from Part 2 to Part 5. The Guide works now and I have version 14.8.9 installed. Matched all the settings on USTVNow on the Windows 10 computer (the one connected to the TV) with my Powerbook. Same results, doesn't load the channels. All of my other addons work fine. The log file at 12:06 today says 'Indigo NOTICE: (Error 13) Permission denied:C:\\Users\Kathleen\\AppData\\Roaming\\Kodi\\addons\\repository.xbmchub' It also says 'WARNING: Attempt to use invalid handle-1'

EDIT #2: After reading some more posts I force cleared the token, reentered my email and password and it appeared to start a new account using the original email address and password. Working fine now. WHEW!!
 
Last edited:

mhancoc7

m7
Staff member
Aug 2, 2015
1,742
10
38
m7kodi.dev
Hi everyone! I am new to Kodi and am having a ton of fun with it. I am on day 28 of a free subscription and haven't had any problems until now. I have Kodi 17.6 on my HP laptop (connected to the TV)and on my Mac Powerbook. I'm using the USTVNow Plus 14.6.6 addon on both. At precisely noon today the addon connected to the TV kicked me out of ABC and now none of the channels will open. I get the spinning wheel for a couple of seconds and it goes back to the channel highlight. The addon works fine on my Mac. The error message is: Playback Failed. One or more items failed to play. Check the log for more information about this message. I don't even know where the log is. :p The Guide within the addon has never worked for me, it just continues to load indefinitely. The separate Guide won't open. I would greatly appreciate any feedback.

EDIT: I went back to basics and followed Mhancoc7's instructions from Part 2 to Part 5. The Guide works now and I have version 14.8.9 installed. Matched all the settings on USTVNow on the Windows 10 computer (the one connected to the TV) with my Powerbook. Same results, doesn't load the channels. All of my other addons work fine. The log file at 12:06 today says 'Indigo NOTICE: (Error 13) Permission denied:C:\\Users\Kathleen\\AppData\\Roaming\\Kodi\\addons\\repository.xbmchub' It also says 'WARNING: Attempt to use invalid handle-1'

EDIT #2: After reading some more posts I force cleared the token, reentered my email and password and it appeared to start a new account using the original email address and password. Working fine now. WHEW!!
Glad to see that you got it working.