Wallpaper Help

Hawk007

New member
May 26, 2014
1
0
0
I'm having trouble downloading wallpapers thru the xbmchub tweaks on ATV 2. I have done this before many times but since upgrading to 13.0 I cannot get wallpapers to download. I had the download path set to var/mobile/media/photos but when I go to download a image it does not go into the folder. I'm not even sure it's downloaded, the window pops up and says "downloading and copying file" but it does not show the download bar filling and does not say 100%. I've tried setting to original defaults and re-entering the path but it still doesn't work. I read you should not have more than 5 or 6 images at a time so I deleted the 12 I had in there. Tried to download a new image again and still nothing. Also in the skin background settings I've tried to disable custom backgrounds and restart xbmc, still nothing. And the last image I was using still shows in the background path even tho it was deleted. I've also noticed the source to download wallpapers from has changed from the last time I downloaded some. There was a few and now theres just wallpaperswide.com. Don't know if that matters. I'm really stumped, any suggestions would be greatly appreciated. Thanks.
 

Jujujohnny

New member
Jan 14, 2013
3
0
0
I am having the same problem I go into background options under enable custom backgrounds then background path it defaults special://home/media/SKINDEFAULT.jpg I cannot change special home I can go into the folders but, I cannot change special folder because when I go into my folders to make the change on the right side is ok and cancel ok is shaded in gray I can only choose cancel
Any help would be appreciated
 

showgun

New member
Dec 23, 2011
3,209
0
0
To Your Left
Sorry folks but I can't reproduce it here. Still works...

Are you on the newest stable release for your build?

Are you using SYSTEM/APPEARENCE/SKIN SETTINGS/BACKGROUNDS
 

prime focus

New member
Feb 8, 2013
10
0
0
Same problem here as juju can't change background! When using system/settings/appearance/skin settings/background options/enable custom background/background path.The path can only be changed between two options;SKINDEFAULT.jpg and Splash.png.I can't access my home folder or any where else to load a custom background other than the two mentioned.Using xbmc 13.1 on apple tv2 configured with hub wizard.Any advice much appreciated,thanks. :confused: