What's wrong with the server?

RavRob

Moderator
Staff member
Nov 21, 2012
6,634
70
48
The Halls of Valhalla
It seems we are pretty regularly down evenings and weekends. Are we still under DDos attacks? Just about every evenings starting at around supper time until around midnight (Atlantic time) and most weekend with the exception of some random shor period of times that allow some reading but too short to even post anything.

Here is what I get:

Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Tonight I was down around 7 hours. Just got back up now.

I know you are doing what you can to fix this and I am only posting this so you know it is still happening.

Thanks
 

mirageuk

New member
Sep 21, 2012
302
0
0
Yorkshire
when I click that link jokster I get this...


mirageuk, you do not have permission to access this page. This could be due to one of several reasons:
1.Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
 

mj71

New member
Jan 13, 2013
3,706
0
0
Its because the thread is in the staff forums so you are unable to read it ;)
 

showgun

New member
Dec 23, 2011
3,209
0
0
To Your Left
New servers have arrived and are being configured. Waiting until holiday traffic stabilizes before doing the move to the new servers.
 

s7eele

Member
Sep 29, 2012
427
0
16
US of A (Deep Deep South)
Wondering if there's anything new on this front, forum certainly seems more stable but that could just be people returning to work. Curious, that's all, no complaints.

*cringing in fear at the thought of @showgun mistaking this as complaint or criticism*
 

Dr Peter OBoogie

New member
Jun 24, 2013
77
0
0
First time I've been able to log on through tapatalk for nearly a month at this time of day so things must be getting better!
 

s7eele

Member
Sep 29, 2012
427
0
16
US of A (Deep Deep South)
forum response times

is it just me or did the servers slow down quite a bit for everyone? i dont get the 'failed to connect to forum' message like i used to but boy is it slow, really bad when using tapatalk

Wondering if there's anything new on this front, forum certainly seems more stable but that could just be people returning to work. Curious, that's all, no complaints.

*cringing in fear at the thought of @showgun mistaking this as complaint or criticism*
i was really hesitant to post the message quoted above because i was afraid i would jinx something, not superstitious but ive been dealing with IT professionaly for over 20 years (much longer overall)and i have seen how touch equipment can be, ive seen it far too many times to deny it, a user experiences constant problems but any time a tech gets near the problem it dissappears, honestly, not just user error, lol

p.s. - hope your feeling better @showgun, for your sake im kinda hoping its just me ;)
 

noz

New member
Feb 1, 2014
153
0
0
Asgard
Agress with above, tapatalk has been flawless recently. I'm actually not dreading opening the forum up and wondering if I'm getting access or not. Long may it continue😉😉👍👍👍
 

s7eele

Member
Sep 29, 2012
427
0
16
US of A (Deep Deep South)
darn 😕 , i haven't timed out at all but its been really slow, this could turn into a real pita, haven't been timing anything but it sure seems like this is the only forum affected, ill pay closer attention and use the browser a bit more, thx all