Why is the sound on films so low and cannot be increased

pr1uk

New member
Nov 23, 2013
44
0
0
Why is the sound so low on films i have to turn my TV up so much no problem there except if i forget and turn the TV on in it's own rights and then the TV booms out. Pre Kodi you could increase the sound level in the film options set it at normal to be used with all videos and that was that but Kodi as no such options now.
 

Rockcrusher

New member
Oct 13, 2014
98
0
0
Option is still the same as it always has been start a film then go to audio option and increase Volume Amplification and save.
 

pr1uk

New member
Nov 23, 2013
44
0
0
Option is still the same as it always has been start a film then go to audio option and increase Volume Amplification and save.
Thank you but it is not an option on the copy of Kodi that came with my new Xbox do all downloadable versions of Kodi still have this option ?
If so i may have to delete what came with the box and download a copy from the Kodi download site.
 

pr1uk

New member
Nov 23, 2013
44
0
0
Audio options is located at The top right of The screen when a movie is playing... Go with your cursor to that position
If i use the remote or the sound options in the play menu the sound bar comes up for s second apart from that nothing else comes up and not the option to increase the sound and save
 

invisable

New member
Feb 23, 2013
767
0
0
UK
What skin are you running ? Also you won't be able to amplify audio if you have pass through enabled, but you should still see the bar.

On confluence.
Play video and press enter/ok button to get your onscreen display up.
Select audio-( bottom right circular icon)
Then you should see 2 bars at the top of the list one for volume and just underneath one for volume amplification.
 

pr1uk

New member
Nov 23, 2013
44
0
0
I have found the problem the skin i am using as disabled the amplification choice, i changed the skin back to the basic one then increased the amplification and set for all video usage in the future. That increased the sound then i restored back to the skin i was using and (only tried two feeds so far) it does seem to have kept the amplification settings so hopefully this will resolve the issue.
 

pr1uk

New member
Nov 23, 2013
44
0
0
Still have a problem with speech it is always so quiet when the background is loud is there anyway to increase the speech levels on it's own
 

pr1uk

New member
Nov 23, 2013
44
0
0
some tvs have clear sound options, sony for one does
My LG also as clear voice options but as i use the headphone plug to run my Orbitsound amp you cannot use any of the TVs audio settings when your using the headphone socket.
 

bobsworld

New member
Apr 21, 2015
24
0
1
Rocky Mount VA
I am not trying to hijack the OP thread here but I feel maybe what trouble I am having is relevant to his situation although I have not found a solution either.
My setup is a HTPC with a amd 5670 using hdmi to tv and optical output from tv to a sony dts amp, have the sound set up in kodi i believe as amd hdmi direct sound and pass thru the same, if I remember correctly. Now to clear things up and not get hung up on my current set up I had another HTPC with set up similar to OP using the back panel sound jack running to the tv just for testing because the vid card did not support sound thru hdmi. Anyhow all my add ons do not allow volume amplification and they usually need it, not all but most. Now if I play say a blu ray rip from a file my sound is superb and I could if I like use the volume amplification. Is there something to the way we might have our sound set up in kodi? On the pass thru maybe.
 

pr1uk

New member
Nov 23, 2013
44
0
0
some tvs have clear sound options, sony for one does
Well finally i changed the amp feed to optical and used the clear voice II options and looks like that as done the trick the background music does not seem to be over powering the voice anymore.