WiFi Issues

thepolishprince

New member
Dec 20, 2012
22
0
0
Hey Gang...having a real hard time setting wifi up on my XIOS...when I connect with XIOS skin through wifi, it says connected. I then go back to confluence skin, and then go to system info, and it says its connected, but bust/check network settings/not connected for status....can't figure it out for the life of me...any suggestions??
 

thepolishprince

New member
Dec 20, 2012
22
0
0
Still not working...have tried everything...when I change skin back to XIOS I can connect, but when i go back to XBMC, it wont connect...confused???
 

thepolishprince

New member
Dec 20, 2012
22
0
0
Hey guys...does anyone have any answers? my box works wired, but wifi still won't. Have changed SSID and no security on router. my TV is wifi and connects no problem. I go to skin, change it to XIOS, connect no problem, change skin back to Confluence, go to system info, it says connected but internet says busy...check network settings...I even tried reflashing it....I can't figure it out for the life of me...Has anyone ever had this problem??
 

primecutz

New member
Sep 26, 2013
35
0
0
I find that the distance of the wifi for the Pivos is very short. Try to keep the router as close as possible and under 20 ft away. Also, no walls or ceilings in between. Basically, it should be in the same room.
 

ccadi

New member
May 7, 2012
592
0
0
RepubliK of Mancunia
Hey guys...does anyone have any answers? my box works wired, but wifi still won't. Have changed SSID and no security on router. my TV is wifi and connects no problem. I go to skin, change it to XIOS, connect no problem, change skin back to Confluence, go to system info, it says connected but internet says busy...check network settings...I even tried reflashing it....I can't figure it out for the life of me...Has anyone ever had this problem??
Not offering this as a solution but...

It's definitely a skin problem, I use confluence modified with no issues
 

Flipmode

New member
May 6, 2012
110
0
0
Hey guys...does anyone have any answers? my box works wired, but wifi still won't. Have changed SSID and no security on router. my TV is wifi and connects no problem. I go to skin, change it to XIOS, connect no problem, change skin back to Confluence, go to system info, it says connected but internet says busy...check network settings...I even tried reflashing it....I can't figure it out for the life of me...Has anyone ever had this problem??

I am assuming you are using Linux XBMC on the Pivos?

Which image are you flashing it with? I have been using the official May 10, 2013 image file with no problems, you should
not have to switch between skins to connect to Wifi, that was an old problem month before May 10th release

I have tried both WPA and WPA 2 and they work fine with my router, the Pivos will not connect to a guest network or an unsecured network meaning no password. WEP may give you problems

If your Pivos connects to the router and you get script errors most likely it's your wifi strength or internet speed.

What router are you using?
 
Last edited:
Thread starter Similar threads Forum Replies Date
W Raspberry Pi 2
T Home Theater PC (HTPC) 2
E Pivos XIOS DS 0