Bug Won't stream and the settings icon causes an error

skippythemarine

New member
Jul 14, 2016
1
0
0
System specs:
Kodi 16.1
USTV Now 14.3.7, free account through email
Mac Mini 2.6 Ghz i7, 16gbs Ram, OS 10.11.5

So my issue is that when I click on live TV, nothing happens. I can bring up the guide, but when I click on a live TV show, the screen goes black, I don't touch the keyboard/remote, and then nothing happens and the screen goes back to the guide menu. When I click on the settings tile it causes an error to appear and then nothing happens. My system doesn't freeze. I don't have to restart or anything. An error message comes up and that's it.

I've already gone through the what to do first post. I've tried setting the stream to alternative, I've force cleared tokens. I am able to get to the settings menu, but only through the add-ons list in the video menu. I've tested USTVNow on their website and it works fine.

Any help on solving this problem would be greatly appreciated.

Thanks,
 

mhancoc7

m7
Staff member
Aug 2, 2015
1,742
12
38
m7kodi.dev
System specs:
Kodi 16.1
USTV Now 14.3.7, free account through email
Mac Mini 2.6 Ghz i7, 16gbs Ram, OS 10.11.5

So my issue is that when I click on live TV, nothing happens. I can bring up the guide, but when I click on a live TV show, the screen goes black, I don't touch the keyboard/remote, and then nothing happens and the screen goes back to the guide menu. When I click on the settings tile it causes an error to appear and then nothing happens. My system doesn't freeze. I don't have to restart or anything. An error message comes up and that's it.

I've already gone through the what to do first post. I've tried setting the stream to alternative, I've force cleared tokens. I am able to get to the settings menu, but only through the add-ons list in the video menu. I've tested USTVNow on their website and it works fine.

Any help on solving this problem would be greatly appreciated.

Thanks,
Sorry to hear you are having issues.

It sounds like possibly an issue with the login creds, but then again not really.

The reason that the TV Guide (EPG) works at first is because it is not directly tied into your USTVnow account. It is simply a stand alone guide.

It could be something different about your USTVnow account itself. I have found a few users who have special accounts that cause issues. Basically I have to account for their special account types in the code. Some users didn't even know that their accounts were special.

The only real way for me to dig into that would be to have your login creds. I have had users send me their creds in the past and I have been able to not only fix their issue, but code for these account types. If you want you can PM me your creds and I can check it out. Then afterwards you can just change your password. I understand if you don't feel comfortable doing that, but it is really the only way I know to troubleshoot some of these edge cases.

Now of course that might not be the issue at all. :) Just sounds a bit like previous user issues.