XBMC crashing randomly

elbodude

New member
Jan 22, 2013
3
0
0
Sometimes XBMC will just crash out to the FireTV home screen without warning. I tried different builds from Android to Ouya with the same issue. It does not happen all the time. I even disabled the FTV screen saver. Has anybody else experienced this?

Thanks!
 

candita

New member
Sep 5, 2013
42
0
0
USA
I did but I put on beyond xbmc & it seems to work pretty good with it. Have you tried that one yet?
 

jarcuri

New member
Dec 9, 2013
122
0
0
Sometimes XBMC will just crash out to the FireTV home screen without warning. I tried different builds from Android to Ouya with the same issue. It does not happen all the time. I even disabled the FTV screen saver. Has anybody else experienced this?

Thanks!
I have this issue quite a bit.....it happens after watching a few things abd then changing add-ons or watching live tv and changing add-ons.....doesn't happen to me while it's playing though, so doesn't bother me to much
 

atr675

New member
Aug 4, 2012
31
0
0
I think it has to do with the "Video > Acceleration" settings. If you default everything it should work.

My only problem is that using defaults will not allow me to fast forward more than once. It will just start from the beginning or I have to hold on to a specific spot and let go.
 

micgamboa

New member
Jun 12, 2014
2
0
0
I did but I put on beyond xbmc & it seems to work pretty good with it. Have you tried that one yet?
I'm also experiencing "random crashes"...

I'm new to xbmc user and I don't know what to do... I will appreciate all your help...

Thanks!!!
 

showgun

New member
Dec 23, 2011
3,209
0
0
To Your Left
what build are you using? I am using stock XBMC and have no crashes on Fire TV. Is it happening ONLY with LIVE STREAMS? Because I dont use live streams.
 

jarcuri

New member
Dec 9, 2013
122
0
0
what build are you using? I am using stock XBMC and have no crashes on Fire TV. Is it happening ONLY with LIVE STREAMS? Because I dont use live streams.
I'm using Gotham 13.1....it happens when I'm switching between a lot of things....I just think I overload the system
 

TheLion

Member
Jun 2, 2013
904
0
16
Central Florida USA
Try cleaning the cache, cleaning the libraries (music and video) also, and then use hub maintenance and get rid of the old error files, I forget the exact wording for that feature. You could also go to settings /applications /xbmc/ and clear the cache. This won't hurt anything, may or may not fix the problem, will only take a minute or two and you probably should do this anyway.
 

JAPGEISHA

New member
Aug 8, 2012
262
0
0
13.1 is crashing lot . tired of cleaning and clearing cash all the time . is setting the cash at zero good or not ?
 

dragon3

New member
Jun 19, 2014
4
0
0
I have two FTV. Love it.
Everything work perfectly except live streams. either crash, won't start or stop playing in the middle of the live stream.
Tried multiple version of XBMC. But if I disable video hardware accelarator, It seems to works better.
 

peatpee

New member
May 30, 2013
26
0
0
Partaloa, Almeria, Spain
I have this same problem, sudden and unexpected crashes at random times whilst doing different things. Have tried a clean reload, but same thing.
 
Last edited by a moderator:

sickboy

New member
Mar 13, 2013
194
0
0
I am having the same unexpected crashes to the FTV homescreen. I have seen no patterns to indicate why thos happens.
 

rextoba

New member
Apr 30, 2013
137
0
0
Manitoba, Canada
Don't know if it's relevant or not but my Ouya (which runs great) just started doing the same thing yesterday and has done it numerous times today. I'm going to post in the Ouya section as well.
 

sickboy

New member
Mar 13, 2013
194
0
0
I took todays firmware update apparently so I will test some more and report back if it was a firmware bug that has been squashed.
 

MaxieWagner

New member
Jun 26, 2013
211
0
0
Northern California
My only problem is that using defaults will not allow me to fast forward more than once. It will just start from the beginning or I have to hold on to a specific spot and let go.
This "fast-forward" issue seems to be specific to GOTHAM. After switching back to my old SMPC build, the fast-forward function works normally.

And I don't know if it's my imagination, but I get many fewer "crashes" in the SMPC build.
 

TRDavis

New member
Jun 30, 2014
3
0
0
My XBMC became extremely unstable, I found out how to do a unit reset on the fire TV (since it's always on, memory rot happens) via the remote and it cleared up my issues.

Clearing cache is a good idea too
 

innovaciones

New member
Oct 27, 2013
5
0
0
I think it has to do with the "Video > Acceleration" settings. If you default everything it should work.

My only problem is that using defaults will not allow me to fast forward more than once. It will just start from the beginning or I have to hold on to a specific spot and let go.
This "fast-forward" issue seems to be specific to GOTHAM. After switching back to my old SMPC build, the fast-forward function works normally.

And I don't know if it's my imagination, but I get many fewer "crashes" in the SMPC build.
When this happen you need to restart the FireTV, press enter and the play/pause button at the same time for about 5 seconds and the problem will be fixed