XBMC Sky Hub connection Issues

dljitx

New member
Jun 23, 2014
14
0
0
Hi, I am not sure if I am posting in the right section, I have recently changed ISP from UTV to SKY just for my Broadband. I have received my SKYHUB and connected and the internet works fine on it, except when I turn on my MX Box, it wont connect anymore, I know the box is working fine as I were on it yesterday, and I also have another brand new box which I also tried, when I go to select WiFi it just says to select WiFi Network, but it wont let me do anything, I rang SKY Tech Services but they are no help at all, just wondering if anyone on here has had the same issue or knows what needs to be done to connect it. The WiFi signal is excellent throughout my house, so I know there is no issue there?

Thanks for any assistance, I am missing my MX Box greatly.

Thanks

Dljitx
 

mj71

New member
Jan 13, 2013
3,706
0
0
Moved this to more appropriate section,and plese stop posting the same thing all over the forum
 
Last edited:

dljitx

New member
Jun 23, 2014
14
0
0
Thanks, sorry for posting it a few times, it's just annoying not being able to get the mx box to connect...
 

dljitx

New member
Jun 23, 2014
14
0
0
I can connect my phone and tablet & laptop, but nothing else, i rang sky tech services but no help at all as they say the Internet is working fine, they say as the mx box is not a sky product they can't help. They are useless, any help would be appreciated, thanks
 

jokster

Moderator
Staff member
Jan 3, 2013
1,505
0
36
Tír na nÓg
In my experience the sky routers are keek mate.
Try setting a static IP on your MX box.
Use the routers IP for gateway and DNS.

Oh and welcome to the forum (one more from born iron never hurts)