Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Mar 2018
    Posts
    2

    Kodi Crashes Whenever Using MediaPortal Add-On

    Whenever I try to use the MediaPortal add-on, Kodi crashes. It crashes if I try to view live TV or a recorded show through the MediaPortal add-on.

    I tried posting this issue on the Kodi website but some juvenile moderator took offense to some of the add-ons I had installed. He wouldn't tell me which add-ons he found offensive just provided a link to a list of "blacklisted" add-ons. I removed whatever I found on that list but he'd claimed I was trying to doctor the log file (I was not). He then trashed my forum post.

    The MediaPortal add-on has worked for me for years with no issues. A recent Kodi update seems to have introduced some kind of bug maybe. Could someone maybe help out?

  2. #2
    Team TV ADDONS Volunteer RavRob's Avatar
    Join Date
    Nov 2012
    Location
    The Halls of Valhalla
    Posts
    5,983
    Yeah they do that when infringing addons show up on the log. To get their help you would need to reset Kodi as a fresh install, install Media Portal. If it still won't work, post a log showing the error. They won't reject it if it only shows legal addons.

  3. #3
    Junior Member
    Join Date
    Mar 2018
    Posts
    2
    I've removed what I think are all the offending add-ons. I only use MediaPortal and YouTube as video add-ons. I really don't want to have to do a fresh build.

    Could I get help on this site, or is the Kodi site the only place to get help with my problem?

  4. #4
    Team TV ADDONS Volunteer RavRob's Avatar
    Join Date
    Nov 2012
    Location
    The Halls of Valhalla
    Posts
    5,983
    I can't help. Maybe a dev from here can jump in and give you a hand.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •