After updating to Kodi Leia Alpha 2 none of my add-ons work After updating to Kodi Leia Alpha 2 none of my add-ons work | Kodi Forums
Results 1 to 7 of 7
  1. #1
    Junior Member Newhouse75's Avatar
    Join Date
    Jan 2017
    Location
    Chicago
    Posts
    2

    After updating to Kodi Leia Alpha 2 none of my add-ons work

    Hey everyone. This is my first post on this forum so I hope I do this correctly. Anywho... I updated to Kodi Leia Alpha 2 64bit tonight, and when the installation was done, None of my add-ons that play movies or tv are working. Whenever I try to search for show or movie or even bring up shows I already had in my search nothing is happening. Live add-ons do not work anymore. Basically the new update ruined my Kodi completely. If anyone else has experienced this problem and has a solution, please let me know. Thank You

    Last edited by Newhouse75; 06-26-2018 at 03:05 AM.

  2. #2
    Team TV ADDONS Volunteer RavRob's Avatar
    Join Date
    Nov 2012
    Location
    The Halls of Valhalla
    Posts
    5,929
    Any software in Alpha stage is bound to come with issues. I know testers are required but for this, you have to be willing to put up with such issues and report your problems to the Kodi team. This means, however, that you should not be using infringing addons. Best bet right now would be to do a fresh start or uninstall your addons and re-install them. If this still fails, remove any infringing addons and only install supported addons to test again. That failing, report your problems to the Kodi team complete with log. OR remove Leia and stick with the latest stable version.

  3. #3
    Senior Member
    Join Date
    Oct 2014
    Posts
    134
    Have you re-enabled each and every add-on again? This has to be done individually and manually. Have you enabled VideoStream Input?

  4. #4
    Team TV ADDONS Volunteer RavRob's Avatar
    Join Date
    Nov 2012
    Location
    The Halls of Valhalla
    Posts
    5,929
    Quote Originally Posted by JNRW View Post
    Have you re-enabled each and every add-on again? This has to be done individually and manually. Have you enabled VideoStream Input?
    Good point.

  5. #5
    Stick with kodi 17,the stable version.remember don't fix whats not broken.

  6. #6
    Addon Developer gujal's Avatar
    Join Date
    Dec 2013
    Posts
    148
    Quote Originally Posted by Newhouse75 View Post
    Hey everyone. This is my first post on this forum so I hope I do this correctly. Anywho... I updated to Kodi Leia Alpha 2 64bit tonight, and when the installation was done, None of my add-ons that play movies or tv are working. Whenever I try to search for show or movie or even bring up shows I already had in my search nothing is happening. Live add-ons do not work anymore. Basically the new update ruined my Kodi completely. If anyone else has experienced this problem and has a solution, please let me know. Thank You
    There is a major change in Kodi 18 Alpha 2 relating to python caching, the problem you describe, which is showing the same old content is related to that. Every addon needs to be updated for Kodi 18 to handle the python caching.
    You can read about it here
    https://github.com/xbmc/xbmc/pull/13814
    Kodi 17.6 Windows | Android

  7. #7
    Junior Member Newhouse75's Avatar
    Join Date
    Jan 2017
    Location
    Chicago
    Posts
    2
    Thank You to everyone that answered my post especially gujal. I read some of your link, but it started to get me dizzy. Its on the technical side of Kodi and anything to techy and I panic. But I get what you mean about the add-ons needing to be updated

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •