Tab Content
  • JNRW's Avatar
    10-17-2018, 08:32 AM
    Check which version of Android OS you have on your Minix. It has to be 5.x or above. If it is 4.x then it won’t work. Also, you are asking for...
    3 replies | 123 view(s)
No More Results
About JNRW

Basic Information

Statistics


Total Posts
Total Posts
150
Posts Per Day
0.10
General Information
Last Activity
Yesterday 04:40 PM
Join Date
10-13-2014
Referrals
0